12-19-16 09:50 AM
28 12
tools
  1. nuff_said's Avatar
    Installed December update last night and reset the phone. Since then some apps (eg CB forums, BBM, YouTube, amazon, Firefox, ASUS file manager) don't open others do. Even apps that "work" don't (Google Play Store opens but apps don't download). Battery on charge shows 3+ hours to charge - took 2 hours to go up 20%. Battery depleted from 100% to 20% during the night. Tried two more resets and powered down completely with no luck.
    Last edited by nuff_said; 12-17-16 at 11:36 AM. Reason: Adding more apps that don't work
    12-17-16 11:30 AM
  2. mike kootnikoff's Avatar
    Installed December update last night and reset the phone. Since then some apps (eg CB forums, BBM, YouTube, amazon, Firefox, ASUS file manager) don't open others do. Even apps that "work" don't (Google Play Store opens but apps don't download). Battery on charge shows 3+ hours to charge - took 2 hours to go up 20%. Battery depleted from 100% to 20% during the night. Tried two more resets and powered down completely with no luck.
    Back up then factory reset
    LoveMyLBZ likes this.
    12-17-16 11:59 AM
  3. Pcmx's Avatar
    I'd like to know how this goes. I haven't done the update yet.
    12-17-16 03:05 PM
  4. Centerman66's Avatar
    I have no issues
    Last edited by Centerman66; 12-17-16 at 05:32 PM.
    12-17-16 03:13 PM
  5. piko 72's Avatar
    No issues here 👍
    12-17-16 05:18 PM
  6. jlinc's Avatar
    No issues for me.
    12-17-16 05:39 PM
  7. drobbie's Avatar
    I am not seeing a December update on the DTEK50 I bought from amazon.ca. Still stuck on October update. BlackBerry claimed there is an issue with my Emei #
    12-17-16 05:45 PM
  8. thurask's Avatar
    12-17-16 05:45 PM
  9. nuff_said's Avatar
    Thanks all. Phone is super laggy. Things are opening but painfully slow. It's been hit or miss all day since the update.
    12-17-16 06:11 PM
  10. neitin's Avatar
    No issues here either. In fact am experiencing better battery backup and feel os is smooth.
    12-17-16 07:55 PM
  11. nuff_said's Avatar
    Nothing here.
    Asking you because you're quite knowledgeable and respected here. Do you think my lag issues are being caused by my SD card after the reset? I have 7000+ pics on the card along with music, videos, and misc documents.
    12-17-16 09:38 PM
  12. thurask's Avatar
    Asking you because you're quite knowledgeable and respected here. Do you think my lag issues are being caused by my SD card after the reset? I have 7000+ pics on the card along with music, videos, and misc documents.
    What speed is it?
    12-17-16 09:39 PM
  13. nuff_said's Avatar
    What speed is it?
    Checked my Amazon account and it was this one from 2013

    SanDisk Ultra 64GB MicroSDXC Class 10/UHS-1 Memory Card Speed Up To 30MB/s
    12-17-16 10:09 PM
  14. thurask's Avatar
    Checked my Amazon account and it was this one from 2013

    SanDisk Ultra 64GB MicroSDXC Class 10/UHS-1 Memory Card Speed Up To 30MB/s
    I'm running the 200GB version of that card (SanDisk Ultra, Class 10) without any issues.

    As has been said, try a factory reset. There is no December (AAI039) autoloader yet, so you'll have to get the November one (AAH487) and update OTA afterwards.
    12-17-16 10:27 PM
  15. nuff_said's Avatar
    So I powered down the phone and removed my SD card. Waited 20 minutes and turned it back on again. So far it's working great. Looks like it may have been my SD card. I'll have to live without it on this phone and start looking at viable cloud options.

    Thurask. This post isn't a jab at you. Thanks for your help like always. I posted this just in case someone else has a similar issue and wants to try this also.
    12-18-16 09:01 AM
  16. bbmme's Avatar
    Nope still good
    12-18-16 09:19 AM
  17. tickerguy's Avatar
    So I powered down the phone and removed my SD card. Waited 20 minutes and turned it back on again. So far it's working great. Looks like it may have been my SD card. I'll have to live without it on this phone and start looking at viable cloud options.

    Thurask. This post isn't a jab at you. Thanks for your help like always. I posted this just in case someone else has a similar issue and wants to try this also.
    Very fast (e.g. Samsung Pro+ or the modern Sandisk U3 cards) up to 128Gb are reasonable in price and readily available. I have one of the U3 cards in my DTEK60 and have had no performance problems with it.
    12-18-16 09:47 AM
  18. tonythecanuck's Avatar
    Nope, no issues!
    12-18-16 10:20 AM
  19. mike kootnikoff's Avatar
    So I powered down the phone and removed my SD card. Waited 20 minutes and turned it back on again. So far it's working great. Looks like it may have been my SD card. I'll have to live without it on this phone and start looking at viable cloud options.

    Thurask. This post isn't a jab at you. Thanks for your help like always. I posted this just in case someone else has a similar issue and wants to try this also.
    Adoptable or portable?
    12-18-16 11:04 AM
  20. nuff_said's Avatar
    Very fast (e.g. Samsung Pro+ or the modern Sandisk U3 cards) up to 128Gb are reasonable in price and readily available. I have one of the U3 cards in my DTEK60 and have had no performance problems with it.
    Are you using Google Photos for your pics or another app? I find Photos doesn't seem to work well for me at all. Spoken to others who have zero issues with it but they all sync to the cloud.
    12-18-16 11:58 AM
  21. nuff_said's Avatar
    Adoptable or portable?
    Portable storage.
    12-18-16 12:00 PM
  22. Bla1ze's Avatar
    Nope, all good here. Previous app updates caused issues but those were addressed.
    12-18-16 03:43 PM
  23. andy957's Avatar
    No.
    12-18-16 05:58 PM
  24. lynxs_claw's Avatar
    Yep.. My Priv is running hot again.. Crap!!!!
    12-18-16 06:04 PM
  25. ptaylor10's Avatar
    After I did the December update, I noticed that things were a bit laggy. Did a re-start and no problems now. Runs great.
    12-18-16 06:31 PM
28 12

Similar Threads

  1. 10.3.3 Update from AT&T
    By justisevery in forum BlackBerry Passport
    Replies: 42
    Last Post: 04-05-17, 01:50 PM
  2. What's new in the updated Contact App?
    By FF22 in forum BlackBerry Priv
    Replies: 6
    Last Post: 12-19-16, 07:10 AM
  3. Just noticed this phone
    By zuben el genubi in forum BlackBerry DTEK60
    Replies: 3
    Last Post: 12-17-16, 08:17 PM
  4. Google Play Games Patched and updated apk required. Please!
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-17-16, 01:29 PM
  5. Contacts update dez 16th 1.4.1.12165
    By gizmo21 in forum BlackBerry HUB+ Suite
    Replies: 0
    Last Post: 12-17-16, 12:06 AM
LINK TO POST COPIED TO CLIPBOARD