1. gilvet's Avatar
    I am posting this in the hope one of you may have any ideas or even encountered this problem and sorted it! I had a Passport SE which was fully compatible with my Audi hands free via Bluetooth. Now with the DTEK60, I can make and receive calls no problem but I cannot get my contacts to load up onto the car system, something that just happened automatically with the Passport. Any ideas out there?
    Thanks in anticipation,
    William Riley
    02-03-17 04:12 PM
  2. ErnieH's Avatar
    You may have tried this already but use the Audi menu to delete the DTEK60 profile and then re - pair.
    02-03-17 04:35 PM
  3. Fred Friskorn's Avatar
    Try to update cars software. Mostly that will solve the problem

    Posted via CB10
    02-03-17 04:40 PM
  4. gilvet's Avatar
    Thanks to both of you - I'll let you know how I get on!
    02-04-17 06:54 AM
  5. turfman's Avatar
    Always had difficulty getting my Q10 to pair with my Audi, always chalked it up to German over engineering.... I'll keep an eye on this thread, might give me the courage to try again!
    02-04-17 03:16 PM
  6. gilvet's Avatar
    I tried rebooting the connection as suggested but no joy. Since I don't expect updating my Audi's software to be happening anytime soon I'm thinking perhaps the Android nougat update ( due in next couple of months?) may be my best hope!
    02-05-17 03:04 PM
  7. baldy3577's Avatar
    Mine pairs just fine in my A4. Takes a few minutes for the contacts to get pulled.

    Only issue is the bluetooth randomly drops and re-connects. No rhyme or reason. 4 minutes, 18 minutes, all over the place.. But it has been doing this the whole time. My Passport, and Z30 work perfect. Hope Nougat fixes the dropouts.
    02-06-17 12:56 AM
  8. LuvULongTime's Avatar
    Mine pairs just fine in my A4. Takes a few minutes for the contacts to get pulled.

    Only issue is the bluetooth randomly drops and re-connects. No rhyme or reason. 4 minutes, 18 minutes, all over the place.. But it has been doing this the whole time. My Passport, and Z30 work perfect. Hope Nougat fixes the dropouts.
    Bluetooth issues seem to be common with this phone. I had the same problem.

    Posted via CB10
    02-06-17 11:29 AM
  9. 20blackone00's Avatar
    I will say since the Feb update I haven't had the issue. Knock on wood. Mine would drop the connection all the time and then reconnect
    02-06-17 05:35 PM
  10. baldy3577's Avatar
    I will knock on wood as well and try it out tomorrow. I've been using speaker phone as a workaround. Lol
    02-06-17 10:15 PM

Similar Threads

  1. 2017 Passport VS Priv/ Dtek60
    By Toni_1990 in forum BlackBerry Passport
    Replies: 48
    Last Post: 02-04-17, 08:57 AM
  2. is OTG flash drive compatible with BlackBerry 10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-03-17, 09:05 AM
  3. Replies: 16
    Last Post: 02-02-17, 03:05 PM
  4. bb10 apps on Dtek60?
    By punbb in forum BlackBerry DTEK60
    Replies: 8
    Last Post: 02-01-17, 11:20 PM
  5. Crossposted dtek60 WiFi calling indicator in the status bar
    By achiquitachaser in forum BlackBerry DTEK60
    Replies: 2
    Last Post: 01-30-17, 08:17 PM
LINK TO POST COPIED TO CLIPBOARD