02-24-17 03:31 PM
36 12
tools
  1. LoveMyLBZ's Avatar
    Ok it just something I've stumble across the last week or so...maybe since the Feb patch. I hop in my car in the morning and my Bluetooth is turned off, I turn it back on its good all day, next morning it's off again.
    The Bluetooth setting on your phone is set to off? Without you doing it?

    Never experienced sluggishness or stopping. I'm a super heavy user of just about everything but snapchat. I push this phone as hard as I can and have never had an issue(besides that random reboot that time)(different topic)
    02-21-17 12:03 AM
  2. Carjackd's Avatar
    The Bluetooth setting on your phone is set to off? Without you doing it?

    Never experienced sluggishness or stopping. I'm a super heavy user of just about everything but snapchat. I push this phone as hard as I can and have never had an issue(besides that random reboot that time)(different topic)
    Yep. I've seen a few others commenting in the forums about it. I have had to turn it on each morning for the last week or so. We have a couple Priv sin the house that don't seem to be encountering the same issue
    02-21-17 12:07 AM
  3. Carjackd's Avatar
    Yep. I've seen a few others commenting in the forums about it. I have had to turn it on each morning for the last week or so. We have a couple Priv sin the house that don't seem to be encountering the same issue
    Just to add I just reset the device by pressing the power button for 32 seconds going to see if it makes a difference in the morning
    02-21-17 12:09 AM
  4. krazyatom's Avatar
    Most android phone needs to be rebooted once in awhile. Just like a computer.
    02-21-17 12:10 PM
  5. acroyle's Avatar
    Reboot my Dtek60 every morning.
    02-21-17 04:27 PM
  6. dlmsd's Avatar
    Ok it just something I've stumble across the last week or so...maybe since the Feb patch. I hop in my car in the morning and my Bluetooth is turned off, I turn it back on its good all day, next morning it's off again.
    Yep, same thing with my wife's 60. Don't see it with mine as much in the car, since I work from home, but it does shut off during the day for no reason. We had two Priv's prior, so I put my Sim in it for a few days.. No issues for the last three days, at home or car sync. And the Priv's have the Feb update as well. So go figure?
    02-21-17 06:14 PM
  7. Carjackd's Avatar
    Yep, same thing with my wife's 60. Don't see it with mine as much in the car, since I work from home, but it does shut off during the day for no reason. We had two Priv's prior, so I put my Sim in it for a few days.. No issues for the last three days, at home or car sync. And the Priv's have the Feb update as well. So go figure?
    I recycled my device held down the power button footprints just over 30 seconds and this morning I'm good, not sure if that is what fixed it. We will see tomorrow
    LoveMyLBZ likes this.
    02-21-17 09:38 PM
  8. dlmsd's Avatar
    I recycled my device held down the power button footprints just over 30 seconds and this morning I'm good, not sure if that is what fixed it. We will see tomorrow
    Thanks, will give it a try, let us know please.
    LoveMyLBZ likes this.
    02-21-17 10:10 PM
  9. Irwin II's Avatar
    Can you avoid rebooting to see if you hit the wall eventually too?
    It's probably been a week now with no issues and no need to reboot yet!
    02-24-17 03:25 PM
  10. dirk_ddiggler's Avatar
    It's probably been a week now with no issues and no need to reboot yet!
    This experiment is still young, keep at it! Thanks.
    02-24-17 03:27 PM
  11. securityboy's Avatar
    No performance issues to report here after 4 months of use.
    02-24-17 03:31 PM
36 12

Similar Threads

  1. HD Voice on AT&T with DTEK60?
    By Drakkar NOiR in forum BlackBerry DTEK60
    Replies: 22
    Last Post: 03-04-17, 01:23 PM
  2. Social apps for Dtek60
    By mrbquick in forum BlackBerry DTEK60
    Replies: 6
    Last Post: 02-22-17, 05:30 PM
  3. Can I skip the tutorial after security wipe on Z3?
    By rcky1113 in forum Ask a Question
    Replies: 1
    Last Post: 02-20-17, 10:15 PM
  4. Replies: 2
    Last Post: 02-20-17, 09:20 PM
  5. Android apps not see the SD card
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 02-20-17, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD