1. BBd00d's Avatar
    About 5 or 6 days ago, noticed that my WiFi is extremely weak, and signal drops very frequently, and doesn't always connect. I have both my wireless router on one side of the house, and a Hotspot located on the other, yet both do the same. When connected, the speeds are slow.

    Secondly, noticed that the Uconnect system in my Jeep doesn't stream Bluetooth well anymore. Calls sound robotic to the people on the other end, and when streaming Bluetooth audio, songs are skipping and pausing like crazy.

    Anyone have any suggestions on what I can do? I've unpaired all bluetooth devices and re-paired just Uconnect...as for the home, I've reset all network connections on my phone, and reset my router and modem as well. No one else is having WiFi issues with any other devices other than me.

    Interesting to note, that I haven't done anything differently on my phone. The apps that I've recently added have all been deleted. Thoughts?
    Last edited by BBd00d; 10-20-17 at 09:12 PM.
    10-20-17 10:56 AM
  2. glwerry's Avatar
    Always start with re-booting the phone.
    On my PRIV if you hold the power button down for 32 seconds the phone will simulate a "battery pull". Start with that and see if it helps.

    I would also do a clear cache on your app data. If that gets to the 1G size then it can cause issues.

    Android is a bit like older versions of Windows in that it needs to be re-booted periodically.
    10-20-17 11:24 AM
  3. BerrySpawn's Avatar
    It does sound like the problem is your phone. Try these in sequence and see if any resolves your problem.

    Resets
    http://support.blackberry.com/kb/art...mber=000037603

    Factory Reset
    http://support.blackberry.com/kb/art...language=en_US

    Reinstallation
    http://support.blackberry.com/kb/art...language=en_US
    10-20-17 01:30 PM
  4. BBd00d's Avatar
    OK thank you for the replies, I'll try these and see how it goes
    10-20-17 09:11 PM
  5. dpw09's Avatar
    It does sound like the problem is your phone. Try these in sequence and see if any resolves your problem.

    Resets
    http://support.blackberry.com/kb/art...mber=000037603

    Factory Reset
    http://support.blackberry.com/kb/art...language=en_US

    Reinstallation
    http://support.blackberry.com/kb/art...language=en_US
    Warning do not do the reload (option 3) if you already have September or October build on your device if it's a DTEK. You will brick it because May is only loader option and boot loader changed in September +
    10-21-17 11:51 PM
  6. BBd00d's Avatar
    Thanks for letting me know. I was about to reload this coming week, and I'm on the October patch, so its a good thing you told me. Thanks again
    dpw09 likes this.
    10-23-17 02:47 PM
  7. BBd00d's Avatar
    just an update. WiFi works great only on 5ghz, but 2.4 range and speed is terrible. a lot of dropping and general slowness.

    Bluetooth is an issue all the time now. Calls still sound robotic if I'm connected to the car, and having trouble finding devices to pair even if they are side by side with the phone. I have a Jabra Bluetooth headset, and after 14 refreshes was able to pair it. Any calls or audio I play through it sounds choppy and the headset frequently disconnects.

    I did a factory reset, cleared all caches before that too...nothing seems to have helped
    11-24-17 12:37 AM
  8. BBd00d's Avatar
    I isolated the incident. it's to do with 2.4ghz signals for WiFi and, bluetooth doesn't work either. Have tested WiFi on several occasions on other networks. Most of the time just searching for networks but never finding them. Officially a useless phone for me, as I can no longer use it as a daily driver. probably have to go back to my passport for now...
    11-26-17 12:56 PM
  9. dpw09's Avatar
    I isolated the incident. it's to do with 2.4ghz signals for WiFi and, bluetooth doesn't work either. Have tested WiFi on several occasions on other networks. Most of the time just searching for networks but never finding them. Officially a useless phone for me, as I can no longer use it as a daily driver. probably have to go back to my passport for now...
    Wow that sucks. I pair bluetooth with my headset and have no issues. I connect 2.4 and 5 at home without issues as well.
    11-26-17 03:39 PM
  10. BBd00d's Avatar
    Back on passport. Wow, how I missed this phone. To be honest, I'm at a crossroads. I need android for app purposes, just not sure if I'll go keyOne black, motion, or hold out for Juno. I like the keyboard, but I also love slab phones. Ugh

    Posted via CB10
    11-27-17 07:50 AM
  11. dpw09's Avatar
    Good luck on the decision. I take slabs because pressing physical keys acts up my tendinitis faster than screen touches.
    I'm also the type that buys year old phones when cheaper because I buy them outright unlocked with no contract. My dtek50 is now 1 year old. Next November - ish I will probably get a motion as by then it will be in my price range
    srini96 likes this.
    11-27-17 07:56 AM
  12. BBd00d's Avatar
    The motion is more to my liking, except that the camera isn't as good as the keyOne. There are pros and cons to both phones. What I do love about the motion is it's battery life, but I understand keyOne's battery life is almost as good.

    Just at a crossroads between physical keyboard and losing screen real estate but gain camera quality, or better media consumption and battery life but with lower camera performance. I don't need a pkb, but I feel the keyOne Black is a better overall package. Maybe I'll just ditch BlackBerry in favour of a better all around phone.

    Posted via CB10
    11-27-17 10:13 AM
  13. Theunholy's Avatar
    if you do a reset, make sure you turn auto - restore off,
    then the phone is factory
    12-09-17 01:35 PM

Similar Threads

  1. Predictive Typing needs reset
    By Tubasaurus in forum BlackBerry Priv
    Replies: 4
    Last Post: 10-24-17, 05:47 PM
  2. Please please help Priv STuck in Boot Mode
    By imcool1 in forum BlackBerry Priv
    Replies: 19
    Last Post: 10-20-17, 10:38 AM
  3. Blackberry Playbook - devise password help!
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 10-19-17, 04:17 PM
  4. Passport help- need to factory reset. But wont complete
    By Chelsyoyo21 in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-19-17, 08:53 AM
  5. Text messages help!
    By Charles Boswell in forum Ask a Question
    Replies: 1
    Last Post: 10-17-17, 10:57 PM
LINK TO POST COPIED TO CLIPBOARD