1. kitmo's Avatar
    Over the past couple of days, when I send a text message at the bottom of the message it will say "sending" and that notice stays there and the message doesn't go out. My cellular reception seems fine as I have enough. This "sending" message is inconsistent. For example, this morning I texted two friends and both have "sending" at the bottom of message and haven't gone through. Then I did a test to husband's phone it says "5 minutes" indicating it was sent 5 minutes ago. What is wrong please?
    09-16-16 11:04 AM
  2. Johnny Dollar's Avatar
    Seems to me a problem with your cell network. If the problem just started call your cell provider and keep calling them until your problem is fixed. Btw.. you haven't changed or purchased a new sim card lately?

    Posted via the CrackBerry App for Android
    09-16-16 11:51 AM
  3. kitmo's Avatar
    Thanks Johnny. No new sim card, but I will call Bell.
    09-16-16 11:58 AM
  4. Matt J's Avatar
    Over the past couple of days, when I send a text message at the bottom of the message it will say "sending" and that notice stays there and the message doesn't go out. My cellular reception seems fine as I have enough. This "sending" message is inconsistent. For example, this morning I texted two friends and both have "sending" at the bottom of message and haven't gone through. Then I did a test to husband's phone it says "5 minutes" indicating it was sent 5 minutes ago. What is wrong please?
    I'm on Rogers and my Priv does the same thing. The message goes through though.
    09-16-16 03:05 PM
  5. kitmo's Avatar
    I'm on Rogers and my Priv does the same thing. The message goes through though.
    Interesting. I think it is a DTEK issue of some sort. On the hub, the message will show will a check mark and time sent, but under the text app it shows "sending" so one never knows if he was sent or not. Odd.
    09-16-16 05:17 PM
  6. Matt J's Avatar
    Interesting. I think it is a DTEK issue of some sort. On the hub, the message will show will a check mark and time sent, but under the text app it shows "sending" so one never knows if he was sent or not. Odd.
    Exactly the same issue on my Priv.
    09-17-16 06:02 AM
  7. kitmo's Avatar
    Exactly the same issue on my Priv.
    My "sending" issues seem to have suddenly happened in the last few days. Have yours been intermittent or have they always been like that?
    09-17-16 10:35 AM
  8. ray689's Avatar
    Are you using the stock Messenger app?

    Posted via the CrackBerry App for Android
    09-18-16 03:15 PM
  9. bh7171's Avatar
    Textra works well. I like the dark option within the app.

    The DTEK50
    09-18-16 03:55 PM

Similar Threads

  1. Hub and Text Messages constantly refreshing
    By BeautyEh in forum BlackBerry Passport
    Replies: 5
    Last Post: 02-14-17, 04:19 PM
  2. Replies: 3
    Last Post: 09-14-16, 10:23 PM
  3. Replies: 1
    Last Post: 09-12-16, 06:14 PM
  4. i have a BlackBerry bold. How do i tell if im in a group text.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-11-16, 07:40 AM
  5. Is there a way to make the text smaller in the Hub widget?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-16, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD