1. nas2's Avatar
    I just bought an almost new DTEK-50 with a fresh factory reset. When on a phone call, and I tap the 'speakerphone' button, it goes silent. as if the volume was at 0. When i untap speakerphone, it works fine (I have to hold it to my ear).
    The other person can hear me just fine.
    All 3 volume levels are all the way up.
    It plays music and other sounds and ringtones just fine.
    It was fully updated with no new apps.
    The previous owner says it worked fine before (for now, let's believe him) and has offered to buy it back. I'm hoping to not have to do that.
    I just tried another factory reset with no changes to the issue.

    Any ideas? I keep thinking this somehow is 'operator error'. Thanks, folks. If this issue has already been resolved, I apologize. I searched and didn't find it.
    -Nathan
    05-19-18 12:32 PM
  2. Rootbrian's Avatar
    Try it with a wired headset and see if there is any difference in terms of the headset port not being confused or ****ed in terms of the three contact points somehow being bent, which the device assumes you are using a headset, as to why it's muted to begin with.
    05-21-18 12:56 AM
  3. nas2's Avatar
    No luck. That was a good idea, though!
    05-22-18 08:51 PM

Similar Threads

  1. Camera Unavailable, Torch not working
    By Zdravko Jesus Raves in forum BlackBerry KEYone
    Replies: 8
    Last Post: 05-30-18, 04:55 PM
  2. Torch 9810 doesn't play 720p movies
    By tjnolt in forum BlackBerry Torch Series
    Replies: 2
    Last Post: 05-21-18, 07:52 PM
  3. KEYone Keyboard Shortcuts Not Working
    By emmuniz1 in forum Ask a Question
    Replies: 0
    Last Post: 05-19-18, 07:25 AM
  4. A different topic,Can you name movies where BlackBerry phone was used?
    By Hrishikesh Jadhav in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 05-18-18, 11:21 AM
  5. Annoying mute button on phone calls
    By sandman10 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 05-18-18, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD