01-31-18 01:02 PM
30 12
tools
  1. tjsberry's Avatar
    I have my "do not disturb" option set up to somewhat mimic how I was using "bedside mode" on BB10.
    I only get alarms and phone calls from my contacts. My question is, when I exit or shut off " do not disturb" mode the notification volume remains muted. I have to press it also to turn the notification volume back on. This doesn't make sense. Am I missing a setting somewhere?
    iSh0w likes this.
    12-05-16 06:36 PM
  2. Barbareren's Avatar
    You aren't missing anything. This is an extremely annoying bug. There are already a few threads about it here. It's unbelievable that this bug still exists.
    12-06-16 06:00 PM
  3. DroidBB's Avatar
    Everything seems fine on my end. I have my DND set to my schedule and it goes on and off accordingly. I never had to re-adjust the notification settings.
    12-06-16 07:45 PM
  4. jcbrunson's Avatar
    I definitely want to bump this thread. So sick of constantly having to adjust the notification volume in the mornings after coming out of DND on the DTEK50. Does anyone know if this Is this also a problem for the PIRV or the DTEK60?
    Barbareren and iSh0w like this.
    01-20-17 06:27 AM
  5. uber_geek's Avatar
    Are you thinking you need to adjust the volume because you are manually turning off DND and still seeing the sound muted? Try swiping up twice to completely leave the quick settings then go back in and see if the sound is still muted. I usually set my DND to shut off with an alarm but sometimes set a time frame instead. DND has always shut off for me on schedule or manually as needed.
    01-20-17 02:11 PM
  6. ray689's Avatar
    Hadn't noticed this so just tested. Turned on DND (I also have for alarms and calls only) by swiping down and pushing on the Do Not Disturb. Had it set to stay on till I turn it off. Then swiped down to access settings and turned off DND. Notification volumes went back to normal. Not sure what is going on with your device. And sorry for the long and kind of useless explanation but just wanted to show what I did to enter and exit DND in case you were doing something different.
    01-20-17 02:28 PM
  7. dpw09's Avatar
    Mine also stays in silent after exiting DND.
    This seems to be an issue that only affects some.
    Same with my other issue with DND.... I still get LED in DND mode... but some others do not.
    01-20-17 04:47 PM
  8. YeemanBB's Avatar
    I use an app call More Shortcuts to create a ringtone volume shortcut that, for each tap, turns the ringtone to off, vibrate, and on again. It works perfectly and I put it in the dock so that I can get to it quickly.
    01-20-17 05:43 PM
  9. jcbrunson's Avatar
    All four DTEK50s in our household are muted coming out of auto and manual DND. It is a bug and it would be really nice for this to get fixed. I still would like to know if there are PIRV or DTEK60s having similar issues, to know if this is isolated to our model.
    Barbareren likes this.
    01-21-17 10:07 AM
  10. uber_geek's Avatar
    I'm not sure if DND is part of the OS or possibly handled in the launcher but until a week ago I was on the October patch level and was not having any issues then either. I'm on version 1.1.0.5804 of the launcher and it looks like it updated last on 11/24/16. On the off chance it's related to certain configurations, I have no rules set up and only allow calls from contacts or repeat callers while DND is on.

    This would irritate me as well. I hope it gets resolved for you soon.
    01-21-17 11:58 AM
  11. BBd00d's Avatar
    My notifications stay on silent when coming out of DND either by turning it off, or having it turn off with alarm. Annoying to say the least
    Barbareren likes this.
    01-21-17 12:29 PM
  12. falbo's Avatar
    Mine also stays in silent after exiting DND.
    This seems to be an issue that only affects some.
    Same with my other issue with DND.... I still get LED in DND mode... but some others do not.
    I'm having the same issue as this.
    01-21-17 02:07 PM
  13. ray689's Avatar
    Is everyone having these issues using Dtek devices? I've tested 2 Priv devices and the issue is non-existent.
    01-21-17 03:16 PM
  14. Bosco Lee's Avatar
    I have the same issue with my dtek50. It is frustrating that bb still haven't fixed this bug. I report this bug to support and they replied and said they are aware of this bug. I hope it get fixed sooner.

    Posted via the CrackBerry App for Android
    01-21-17 07:07 PM
  15. japsuki's Avatar
    Aah I'm not alone after all! This happens to me, too. All the while I thought it was just my 50!
    01-21-17 09:22 PM
  16. OTCHRussell's Avatar
    I don't use DND, but sometimes I have found that the volume of certain functions is very low. I don't remember turning it down. I thought I did something wrong, so just turned it back up. I didn't pay that much attention to it. Now that you have brought it up, I will try to keep track of when it happens. Thanks.
    01-23-17 08:23 PM
  17. rttstr's Avatar
    I dont use the built in notification profiles. Purchased "Sound Profile" from the Play Store. It reminds me of the possibilities In OS10 but has even more options.
    anon(3641385) likes this.
    01-24-17 12:25 AM
  18. dpw09's Avatar
    I don't use DND, but sometimes I have found that the volume of certain functions is very low. I don't remember turning it down. I thought I did something wrong, so just turned it back up. I didn't pay that much attention to it. Now that you have brought it up, I will try to keep track of when it happens. Thanks.
    If you have daydream set to enable night clock on plug in or dock it will kick in DND as well. Also something to possibly check
    01-24-17 03:20 PM
  19. OTCHRussell's Avatar
    Never used daydream
    01-26-17 02:18 PM
  20. sleds77's Avatar
    All four DTEK50s in our household are muted coming out of auto and manual DND. It is a bug and it would be really nice for this to get fixed. I still would like to know if there are PIRV or DTEK60s having similar issues, to know if this is isolated to our model.
    I use my DTEK50 as my daily driver, so haven't checked my 60. I'll have to check it out and see. What I usually do I'd turn off DND mode and it usually still has the silent indicator, but if I pull down for settings it shows up as normal.
    01-27-17 12:00 PM
  21. Event4izon's Avatar
    This doesn't seem to happen on my PRIV. When turning off DND the notification volume is as it was before activating DND.
    01-27-17 01:53 PM
  22. Winstorm's Avatar
    I had a similar experience after enabling the "Do Not Disturb" feature during a funeral service. I was quite distressed to realize that several calls were missed due to the speaker output being muted long after DND had ended. This is just one of a few unfinished features that I have discovered whilst using my recently purchased DTEK50 (or does it have something to do with the "praised and popular Android" platform?). Once again, the OS platforms with millions of apps and half-baked features at the expense and inconvenience of quality, finished products seem to dominate the market place, so why make a fuss. However, I'm still making use of my favorite, but unfortunately, EOL BB 10 Classic to help ease some of those frustrations. Anyway, I have decided to discontinue use of DND until BlackBerry fixes the issue. In the meantime, I will simply tap to mute and un-mute the speaker icon manually, as required.

    Posted via CB10
    01-27-17 02:34 PM
  23. iSh0w's Avatar
    I have my "do not disturb" option set up to somewhat mimic how I was using "bedside mode" on BB10.
    I only get alarms and phone calls from my contacts. My question is, when I exit or shut off " do not disturb" mode the notification volume remains muted. I have to press it also to turn the notification volume back on. This doesn't make sense. Am I missing a setting somewhere?
    It seems to be a hit and miss.
    What worked for me is to delete the already existing rules / events provided in the "Do not disturb" (The weekends , weekdays thing)
    Settings > Sound & Notifications > Do not disturb > Automatic Rules
    Then add one of your own.
    It's a hit and a miss though.
    01-28-17 05:55 AM
  24. jcbrunson's Avatar
    It seems to be a hit and miss.
    What worked for me is to delete the already existing rules / events provided in the "Do not disturb" (The weekends , weekdays thing)
    Settings > Sound & Notifications > Do not disturb > Automatic Rules
    Then add one of your own.
    It's a hit and a miss though.
    Thanks for the suggestion, but it doesn't work for me. Whether it's auto DND or manual, the volume stays off when DND is turned off.
    01-28-17 10:16 AM
  25. sleds77's Avatar
    Thanks for the suggestion, but it doesn't work for me. Whether it's auto DND or manual, the volume stays off when DND is turned off.
    Is it really that hard just to toggle the volume up button after turning off DND? If you get into that habit, your volume will be turned back on. I don't have this issue with my phone, but it seems pretty easy to turn off DND and toggle up the volume right after.
    01-28-17 01:12 PM
30 12

Similar Threads

  1. Texts not sending or being received from just a few contacts
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-13-16, 04:36 PM
  2. my z10 is stuck in the bootup mode ,
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-05-16, 07:09 PM
  3. Will the Uber app work on blackberry classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 12-05-16, 07:04 PM
  4. When's the new bb coming out with keyboard?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 12-05-16, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD