1. Saurabh Poddar's Avatar
    Can currently on speak on loud speaker or by using headphones with microphone. Receiver audio stopped work all of a sudden. Have tried running tests through the Virtual Expert, Factory Resetting my phone, and Hard Reboot.

    Can't seem to get receiver audio to work on calls. Haven't dropped phone or dropped anything on phone. Phone is only a couple of days old. Help please!
    05-11-17 11:12 AM
  2. Dunt Dunt Dunt's Avatar
    Only a few days old... I'd return it.

    You said you tested with BBVE... what was the result?

    Very possible that the microphone is bad... most phones it not expensive or hard to replace those. But not sure about finding parts for a DTEK.

    Doing a Factory Reset will rule out a software issue...
    Saurabh Poddar likes this.
    05-11-17 11:39 AM
  3. Saurabh Poddar's Avatar
    Yeah - It failed the test, that's about it. Didn't say anything else. Also, it was working earlier during the day, but stopped randomly.
    05-11-17 01:11 PM
  4. Dunt Dunt Dunt's Avatar
    Yeah - It failed the test, that's about it. Didn't say anything else. Also, it was working earlier during the day, but stopped randomly.
    Return it if that is an option.

    If not try looking for a replacement mic online.
    05-11-17 03:13 PM

Similar Threads

  1. Onboard microphone seemingly not clear
    By Dann0 in forum BlackBerry KEYone Support
    Replies: 11
    Last Post: Today, 09:01 PM
  2. WIFI & Bluetooth on & my bluetooth headset will not work correctly
    By shockgenfinder in forum BlackBerry KEYone Support
    Replies: 4
    Last Post: 05-23-17, 08:24 AM
  3. Long-pressing home (Circle) button doesn't work
    By mbirth in forum BlackBerry KEYone Support
    Replies: 26
    Last Post: 05-13-17, 09:38 AM
  4. Replies: 2
    Last Post: 05-11-17, 08:33 AM
  5. Flashlight and camera flash not working.
    By hannahnyberg in forum BlackBerry Q10
    Replies: 2
    Last Post: 05-11-17, 04:13 AM
LINK TO POST COPIED TO CLIPBOARD