Prime Day Deals:FireTV Stick $15 | Echo Dot $23
  1. anon(4275744)'s Avatar
    When I open up Password keeper and touch on a link, the browser opens fine. I touch on the "enter user ID" to bring up the keyboard.
    This is where the issue is... I do not get any special button on my keyboard to auto fill the user ID and password. It doesn't do it automatically. I am using the Blackberry keyboard and I have "Password Keeper auto fill" turned on in the settings.
    Any Dtek50 users having an issue? Or is there something I need to turn on/off?

    Posted via Dtek50. (Don't worry. I still love you Z30!)
    08-17-16 03:28 PM
  2. YeemanBB's Avatar
    The autofill should show up if you tap on the password field. And it should fill both the password and the user ID.
    08-17-16 03:57 PM
  3. sidtek50's Avatar
    Same issue here. Would like to know how to fix this too.

    EDIT: Tried the advice above but no luck. I'm using Firefox as a default browser. Would that matter?

    EDIT 2: Suddenly started working in Firefox after I tried opening Chrome as my default browser. Go to Apps > Firefox > 'Open by default' > Clear Defaults

    Then try again. Mine worked after clearing defaults

    EDIT 3: Now it has stopped working in Firefox. Doesn't seem too reliable if i'm honest. ***After 20 mins of testing, it seems to work in Chrome almost every time. Mine has ceased working in Firefox now for some unknown reason***
    Last edited by sidtek50; 08-17-16 at 04:19 PM.
    08-17-16 03:58 PM
  4. anon(4275744)'s Avatar
    Hey! Great place to start. I will try a different browser, after work...
    I have add blocker, clean quit and u-blocker as add-on's in Firefox (my default browser). I'm thinking one of them or Firefox itself is interfering with the auto fill.

    Posted via Dtek50. (Don't worry. I still love you Z30!)

    FYI: I JUST tried it with Chrome. It worked. I just have to figure out why Firefox won't work. Stay tuned...

    FYI#2: I uninstalled Firefox, and reinstalled it (a clean one. No add-ons). Still won't auto-fill.... Gonna try other browsers later.

    FYI#3: Chrome= The auto fill only pops up when I touch the password field. It doesn't when I touch user ID. When I tried it with Opera, only the first account would pop up. Regardless of clearing caches, pages, cookies etc... When I opened a different account, only the user ID and password for the first one I tried, in my case AmEx, would come up. Odd....
    Last edited by 3xberry; 08-17-16 at 07:28 PM.
    08-17-16 04:50 PM
  5. mrbbsecurity's Avatar
    The autofill feature is only officially supported in the Chrome browser.

    In particular it does not work in Firefox.

    The autofill bar will automatically show when you click on a password field but you can manually show it by pressing and holding on the vertical ... on the bottom right side of the virtual keyboard.

    Posted via the CrackBerry App for Android
    08-18-16 09:53 AM
  6. anon(4275744)'s Avatar
    The autofill feature is only officially supported in the Chrome browser.

    In particular it does not work in Firefox.

    The autofill bar will automatically show when you click on a password field but you can manually show it by pressing and holding on the vertical ... on the bottom right side of the virtual keyboard.

    Posted via the CrackBerry App for Android
    Thank you for the info. I've always liked that feature on my Z30. Glad the auto fill works on the Dtek50 as well.

    Posted via Dtek50. (Don't worry. I still love you Z30!)
    08-18-16 12:17 PM

Similar Threads

  1. Still having mms and group texting issues...
    By LCT1 in forum BlackBerry Priv
    Replies: 25
    Last Post: 01-11-18, 11:06 AM
  2. CNET delivers blistering review of DTEK50
    By kputock in forum General BlackBerry Discussion
    Replies: 22
    Last Post: 08-18-16, 11:54 AM
  3. Auto Selection?
    By lonestar1135 in forum BlackBerry Classic
    Replies: 2
    Last Post: 08-17-16, 06:51 PM
  4. Has anyone yet reported rooting successfully the DTEK50 or PRIV?
    By The_Passporter in forum BlackBerry DTEK50
    Replies: 2
    Last Post: 08-17-16, 12:51 PM
  5. Issue with "scrolling"
    By JeromeM in forum BlackBerry DTEK50
    Replies: 0
    Last Post: 08-17-16, 06:59 AM
LINK TO POST COPIED TO CLIPBOARD