1. yeo123's Avatar
    I have off vibrate on all app setting ,the app message incoming still vibrates .I don't where is setting vibrate is missing .Help ..Thank
    05-16-17 07:52 AM
  2. 1122334455667788's Avatar
    Did you change the setting in the Messenger app?
    Open Messenger. Click the three dot menu (top right corner). Settings. Vibrate.
    05-16-17 08:21 AM
  3. yeo123's Avatar
    Did you change the setting in the Messenger app?
    Open Messenger. Click the three dot menu (top right corner). Settings. Vibrate.
    I have turned OFF messenger vibrates . thank .
    05-16-17 08:47 PM

Similar Threads

  1. Totally Off Topic
    By yamahammer in forum Rehab & Off-Topic Lounge
    Replies: 3
    Last Post: 05-20-17, 09:15 AM
  2. Dtek50 bug - speaker phone turns off when call is connected
    By JavaScriptDude in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 05-18-17, 06:08 PM
  3. Keyboad Shortcut - Toggle Mobile Data On/Off
    By MLWKeyOne in forum BlackBerry KEYone
    Replies: 1
    Last Post: 05-15-17, 07:51 AM
  4. How strong is the vibrate
    By chris.r. in forum BlackBerry KEYone
    Replies: 11
    Last Post: 05-13-17, 07:53 AM
  5. Vibrate on answer missing on Blackberry DTEK60
    By EasyPC in forum BlackBerry DTEK60
    Replies: 0
    Last Post: 05-12-17, 03:32 AM
LINK TO POST COPIED TO CLIPBOARD