1. JPD404's Avatar
    I am specifically using the Microsoft adapter. After one of the latest system updates the service stopped working. It doesn't connect to the adapter anymore. Chromecast still works. No problems with the PRIV or KEYone.

    Posted via CB10
    02-15-18 08:45 PM
  2. Soapm's Avatar
    Android stopped supporting Miracast starting with Marshmallow. You have to get a Google Chromecast or revert back to Lollipop.
    02-16-18 03:52 AM
  3. JPD404's Avatar
    Not sure what you mean by that. It always worked on my DTEK50 until a few days ago, and it still works on my PRIV and KEYone. The Chromecast itself supports the mirroring protocol, I call it Miracast; correct me if I am wrong.
    02-16-18 08:42 AM
  4. YeemanBB's Avatar
    Same issue here. Miracast on my DTek 50 worked well with my Amazon FireTV until the Feb software update. It still connects to my FireTV stick but it doesn't cast.
    02-17-18 03:08 PM
  5. pedrogari's Avatar
    I had a Priv and my miracast suddenly stop to work and that happend one year ago. My father using it now and it still won't work. Just forget it.
    02-17-18 03:23 PM
  6. JPD404's Avatar
    On my PRIV it still works flawlessly. It's only on my DTEK50 where it's giving me a hard time. I am only left with the Chromecast, but most of the streaming apps that I use do not support the Chromecast. It gets worse because my SlimPort is useless with my DTEK50.
    02-17-18 03:40 PM
  7. Soapm's Avatar
    Not sure what you mean by that. It always worked on my DTEK50 until a few days ago, and it still works on my PRIV and KEYone. The Chromecast itself supports the mirroring protocol, I call it Miracast; correct me if I am wrong.
    " Support was dropped again with Android 6.0 Marshmallow in 2015, in favor of Google's own Google Cast protocol."

    https://en.wikipedia.org/wiki/Miracast
    02-27-18 05:07 AM
  8. AmritD's Avatar
    On my PRIV it still works flawlessly. It's only on my DTEK50 where it's giving me a hard time. I am only left with the Chromecast, but most of the streaming apps that I use do not support the Chromecast. It gets worse because my SlimPort is useless with my DTEK50.
    Revert back to the January Update.
    That should solve your issue I believe.

    ClassicSQC100-1/10.3.3.2163
    02-27-18 05:39 AM
  9. anon(757282)'s Avatar
    This is bull****. I should not have to keep buying these damn dongles just to cast from my phone. Now I have to back up out ofncurrent updates? Sorry, Google, you are crap.
    03-13-18 07:46 PM
  10. mrsimon's Avatar
    I've been using chrome cast for a few years and new it for filmon TV, but that app doesn't cast anymore. really annoying. but I'm also noticing that YouTube doesn't cast on my Dtek 50 either.... must be developers not updating their apps, dunno
    03-14-18 10:02 AM
  11. JPD404's Avatar
    Chromecast still works fine on my DTEK50, is the universal mirroring protocol the one giving me trouble. It fails to connect to both of my Miracast adapters. This never happened until last month.
    03-14-18 10:57 AM
  12. ahp87's Avatar
    Android stopped supporting Miracast starting with Marshmallow. You have to get a Google Chromecast or revert back to Lollipop.
    Not true. I use Nougat and it works just fine.
    LyoobaBerry likes this.
    03-14-18 11:02 AM
  13. StephenUSA's Avatar
    Miracast stopped working on my KeyOne (7.1.1) after I installed the February 05, 2018 security patch (AAV119). Anyone know whether the March update will fix, or is the discontinuance intentional?
    03-14-18 07:47 PM
  14. JPD404's Avatar
    Same here. The problems started with the DTEK50, now the KEYone isn't casting either. PRIV still works.

    Sent from my STV100-1 using CB Forums mobile app
    03-14-18 07:49 PM
  15. myleslong's Avatar
    How do I revert back? Please provide instructions. Thanks.
    03-15-18 05:28 PM
  16. JPD404's Avatar
    New update for DTEK50 did not fix the Miracast problem. DTEK50 doesn't even connect anymore. KEYone connects but doesn't show anything. I'm relying on my beloved PRIV for this matter, which for me is critical. I've not had a tv service, Netflix or any paid subscriptions at all for years now, and I rely solely on Android devices to stream content. The Chromecast only partially covers my streaming needs. Has Blackberry said anything about this issue? Is this intentional? Does anyone know how to revert back to a previous system version?
    03-16-18 04:58 PM
  17. Chuck Finley69's Avatar
    New update for DTEK50 did not fix the Miracast problem. DTEK50 doesn't even connect anymore. KEYone connects but doesn't show anything. I'm relying on my beloved PRIV for this matter, which for me is critical. I've not had a tv service, Netflix or any paid subscriptions at all for years now, and I rely solely on Android devices to stream content. The Chromecast only partially covers my streaming needs. Has Blackberry said anything about this issue? Is this intentional? Does anyone know how to revert back to a previous system version?
    In 2020, BB will be repurposing BB10 just for this.

    OK, seriously, I have no idea. Not sure how to downgrade backwards. I guess this one positive about the PRIV stopping updates.
    03-16-18 05:24 PM
  18. LyoobaBerry's Avatar
    My PRIV and KEYᵒⁿᵉ work without any issues with either Miracast or Chromecast - both are on the latest patch levels. Funny, I gave kudos to BlackBerry and BlackBerry Mobile just few days ago on how pleased I am and now I see not all is great for some
    03-17-18 04:29 PM
  19. jhanks64's Avatar
    I noticed my Motion and Verizon KeyONE both stopped casting to my Samsung TV and Netgear Push2TV. It tries to, but the screen stays blank and the connection is then lost. YouTube will Cast, but I play local videos. I found a Video Player app that works called "Cast to TV-Xcast". I am thinking I might have to use a Chromecast device for screen mirroring.
    03-18-18 04:45 AM
  20. JPD404's Avatar
    Miracast is back. It is again working in both, my DTEK50 and KEYone. It seems like the latest update fixed the problem.
    04-07-18 10:59 AM
  21. msjknight's Avatar
    My Dtek50 does not cast screen anymore after the problematic April upgrade
    05-26-18 04:51 PM

Similar Threads

  1. Running Android Retroarch on my Q10
    By iamanuglygnome101 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-13-18, 09:51 AM
  2. Motion on TMobile 1900mhz 4g LTE ?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-16-18, 08:42 AM
  3. Text to Speech on KEYone and Motion
    By bb10adopter111 in forum BlackBerry Android OS
    Replies: 9
    Last Post: 02-15-18, 01:54 PM
  4. Red exclamation point on outgoing message
    By mafu120 in forum General BBM Chat
    Replies: 1
    Last Post: 02-15-18, 01:06 PM
  5. Canadians can save $100 on the BlackBerry KEYone Black Edition right now!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-15-18, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD