1. Barbareren's Avatar
    Hi,

    When I first got this phone I was quite amazed by the loud and decent sound output (for a phone) from the stereo speakers, but now the volume appears to be significantly lower after all the updates. Is it just me? Am I imagining it? Anyone else notice the same?

    Thanks
    03-03-17 08:59 PM
  2. Johnny Dollar's Avatar
    Hi,

    When I first got this phone I was quite amazed by the loud and decent sound output (for a phone) from the stereo speakers, but now the volume appears to be significantly lower after all the updates. Is it just me? Am I imagining it? Anyone else notice the same?

    Thanks
    I kinda had the same thing after the Feb update but just fiddled with the sound settings again and restarted the phone and everything was fine.
    03-03-17 09:05 PM
  3. Barbareren's Avatar
    Thanks. I did fiddle with the settings today, but I haven't restarted the phone. Gonna try that
    03-03-17 09:09 PM
  4. Barbareren's Avatar
    No, it didn't seem to help one bit. I even set all the settings in MaxxAudio to full, but the sound is still muffled in both youtube and the podcast app I use. I don't know what other settings to change... I'm sure it was much louder before. Such a disappointment, but whatever, I'm getting the K1 as soon as it comes out anyway.
    03-03-17 09:32 PM
  5. Johnny Dollar's Avatar
    No, it didn't seem to help one bit. I even set all the settings in MaxxAudio to full, but the sound is still muffled in both youtube and the podcast app I use. I don't know what other settings to change... I'm sure it was much louder before. Such a disappointment, but whatever, I'm getting the K1 as soon as it comes out anyway.
    Not the MaxxAudio app, your sound settings in Marshmallow.

    Sorry I misread your reply. If you played with MM settings then my bad.

    Just a thought..try the radio in the 50. When you plug in your phones, turn up the volume and when you get that warning about the volume being too high just ignore it. That helped me once. Good luck.
    03-03-17 10:00 PM
  6. Barbareren's Avatar
    Under Sound and Alerts, right? What other settings than the media bar (which is at full) would affect the media volume?
    03-03-17 10:03 PM
  7. Johnny Dollar's Avatar
    Under Sound and Alerts, right? What other settings than the media bar (which is at full) would affect the media volume?
    Sound and Notification >Media Volume
    03-03-17 10:10 PM
  8. Johnny Dollar's Avatar
    Under Sound and Alerts, right? What other settings than the media bar (which is at full) would affect the media volume?
    The only other thing I can think of to check atm is the sound settings in the phone app ..(like under the Normal Profile) check that to see if their not screwed up.
    03-03-17 10:14 PM
  9. Johnny Dollar's Avatar
    Under Sound and Alerts, right? What other settings than the media bar (which is at full) would affect the media volume?
    Hmm..my media bar is at 50%?
    03-03-17 10:16 PM
  10. japsuki's Avatar
    I've just experienced the same low volume, but it happened only after I plugged my phone into my car head unit's aux for an hour or 2 last night.
    Now, the phone's speakers' overall volume seems lower than usual.
    03-05-17 05:57 AM
  11. falbo's Avatar
    Just tried this on my dtek50 with YouTube and my Amazon music app and it's working fine, also with the headphones. I have always been amazed at the sound of this phone hopefully a update will sort it for those experiencing this
    03-05-17 06:53 AM
  12. srini96's Avatar
    Gotta try it.
    03-06-17 11:10 AM
  13. Barbareren's Avatar
    Hi again. I just discovered (yes, I'm slow, hehe) that the low volume from the speakers is due to the bottom speaker no longer working. The sound is only coming from the top speaker. I have no idea why or how that happened. I always take good care of my phones... :/
    03-17-17 10:24 PM

Similar Threads

  1. Moving from Priv to KeyOne
    By Wezard in forum BlackBerry Priv
    Replies: 38
    Last Post: 03-14-17, 08:24 AM
  2. Triggering shortcuts from within other apps
    By bb10adopter111 in forum BlackBerry KEYone
    Replies: 11
    Last Post: 03-03-17, 06:37 PM
  3. Moving from Priv to KeyOne
    By Wezard in forum BlackBerry KEYone
    Replies: 0
    Last Post: 03-03-17, 11:16 AM
  4. PRIV Notification Sounds Not Working
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 03-03-17, 08:56 AM
  5. No help from crackberry community
    By Varun Naive in forum BlackBerry Q10
    Replies: 3
    Last Post: 03-02-17, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD