06-22-18 07:30 AM
109 ... 345
tools
  1. Bethaloid's Avatar
    Thanks, just tried it. Makes no difference. I get the same issue as before.
    12-27-17 05:44 PM
  2. falbo's Avatar
    Still no update here either. Dtek50 Ireland 🇮🇪
    01-01-18 05:01 AM
  3. mrmcas's Avatar
    Help needed. I have followed the workaround instructions, but I cannot get the “Find my Device“ to uncheck in the device administration settings. It stays checked no matter what I do. Any help appreciated.
    01-01-18 11:58 PM
  4. dpw09's Avatar
    Help needed. I have followed the workaround instructions, but I cannot get the “Find my Device“ to uncheck in the device administration settings. It stays checked no matter what I do. Any help appreciated.
    Saw in another post to try turning on developer mode and see if you can then untick "find my device"
    01-02-18 06:38 AM
  5. Gm_l's Avatar
    I think it might be a STH100-1 problem. I have a 100-1 and am experiencing the problem everyone is experiencing but I know someone who has a 100-2 but she is not having the some problem.
    01-02-18 06:47 PM
  6. dpw09's Avatar
    I think it might be a STH100-1 problem. I have a 100-1 and am experiencing the problem everyone is experiencing but I know someone who has a 100-2 but she is not having the some problem.
    Mine is a 100-1 and I don't have the problem. I was able to update (following the workaround)
    01-02-18 07:02 PM
  7. mrmcas's Avatar
    I wasn't able to uncheck the Find My Device no matter what I tried here on my Dtek60. I did a full hard reset and set the whole phone back up which took a couple of hours, but it has the update now. I just wanted to post that for anyone else trying. I tried putting it in Developer Mode too. No idea why I couldn't get it to work.
    01-05-18 09:28 AM
  8. mitchy_mitch's Avatar
    Skip the December update if you can. It screwed up my device, putting it into a continuous reboot mode. You're better to wait for the January update.
    01-09-18 01:52 PM
  9. Wolsam's Avatar
    When I follow the posted instructions, I deselect the find my device check box; but, then the window force closes and nothing happens. If I try to go through the Security section, same thing happens. I still have the September 2017 patch.
    06-22-18 07:30 AM
109 ... 345

Similar Threads

  1. BBM for Android: Emtek brought new emojis
    By skrble in forum General BBM Chat
    Replies: 28
    Last Post: 01-01-18, 04:56 PM
  2. Couldn't Update - System Update - Help please -
    By Googey in forum BlackBerry Priv
    Replies: 11
    Last Post: 12-18-17, 09:00 AM
  3. Replies: 2
    Last Post: 12-15-17, 09:51 PM
  4. my blackberry dek 50 is stuck in the boatloader
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-17, 06:09 PM
  5. Replies: 0
    Last Post: 12-15-17, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD