1. vhl71's Avatar
    Some of the HTML emails are not displayed properly in hub. Same emails show perfectly with pictures in bb10 hub. For example, marketing emails I get from sites like yipit etc don't display correctly.

    I've asked this question in the app Support forum @ BlackBerry as well

    Any ideas??

    Posted via the CrackBerry App for Android
    08-11-16 08:53 PM
  2. Supa_Fly1's Avatar
    Imbedded pictures within the html emails or attachments? The method of Imbedded depends on the tags of the app used or the web-based interface chosen of whichever service provider you chosoe.

     P A S S P O R T | O.G. Fish! //;=>
    08-12-16 12:23 AM
  3. vhl71's Avatar
    Imbedded pictures within the html emails or attachments? The method of Imbedded depends on the tags of the app used or the web-based interface chosen of whichever service provider you chosoe.

     P A S S P O R T | O.G. Fish! //;=>
    Embedded emails with pictures. Same emails with the same provider shows up on on bb10 hub. I remember having this issue years ago with Android email apps. It's the way the email engine decrypts and formats the HTML emails.

    They've to fix this.

    Posted via the CrackBerry App for Android
    08-12-16 01:45 AM
  4. c_bryant34's Avatar
    Embedded emails with pictures. Same emails with the same provider shows up on on bb10 hub. I remember having this issue years ago with Android email apps. It's the way the email engine decrypts and formats the HTML emails.

    They've to fix this.

    Posted via the CrackBerry App for Android
    PM me and I'll send you my email address. Would appreciate if you could forward me an example of one of these emails so we can take a look. My immediate guess is malformed or weird HTML on the sender side.
    08-13-16 03:53 PM
  5. vicbcguy's Avatar
    My gmail and outlook mail accounts all work fine, but my Shaw.ca emails show up basically empty. If I go to Shaw Webmail, and forward the offending email to my outlook.com address, HUB has no problem displaying the email properly.

    Any suggestions? I'd switch to the HUB on Android if I could solve this.

    Rpratt
    08-14-16 02:52 AM
  6. c_bryant34's Avatar
    My gmail and outlook mail accounts all work fine, but my Shaw.ca emails show up basically empty. If I go to Shaw Webmail, and forward the offending email to my outlook.com address, HUB has no problem displaying the email properly.

    Any suggestions? I'd switch to the HUB on Android if I could solve this.

    Rpratt
    Not off the top of my head. Would have to have the team rip one of those emails apart to see what's up.
    08-14-16 11:11 AM
  7. AWB70's Avatar
    I think this is a similar issue to me. I get online invoices emailed to me. In both the outlook and Gmail apps I can print to PDF directly and the result is an invoice pretty much identical to a paper hard copy. Through hub the same email is garbled lines of text. Disappointing that I can't use Hub as my main email client.
    02-07-17 03:56 PM

Similar Threads

  1. hub stopped working
    By Wissam Karaky in forum BlackBerry HUB+ Suite
    Replies: 31
    Last Post: 09-04-16, 02:23 AM
  2. Using Email Notifications for Facebook
    By skstrials in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-12-16, 02:17 PM
  3. two fold question power and work email
    By ep1 in forum BlackBerry DTEK50
    Replies: 2
    Last Post: 08-11-16, 08:31 PM
  4. New Nano Training Guides for Apps in Hub+ Suite
    By gizmo21 in forum BlackBerry Priv
    Replies: 1
    Last Post: 08-11-16, 10:53 AM
  5. Replies: 3
    Last Post: 08-11-16, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD