1. Grimgrak's Avatar
    I've already done it in the hub but Gmail itself still plays a sound on mail received...
    08-13-16 08:33 AM
  2. Ecm's Avatar
    You'll need to disable the notification within the Gmail app itself. Open Gmail, Settings, select your account and toggle off the notification.
    08-13-16 12:44 PM
  3. Charkatak's Avatar
    I would suggest you to turn off Gmail sync in settings>account>Google and pick your account. You will see on/off toggles and select what you don't want to sync.
    08-14-16 02:27 AM
  4. PRGDR's Avatar
    I've already done it in the hub but Gmail itself still plays a sound on mail received...
    Isn't it possible to mute the notifications from the Gmail app itself? Unless Blackberry has modified it, you should be able to do it.
    08-15-16 08:59 AM
  5. ajwan's Avatar
    If you are using the Hub for your email needs, then you SHOULD disable the Gmail app. The Gmail app would be redundant and be suckling battery in the background.

    Posted via the CrackBerry App for Android
    anon(9733642) likes this.
    08-15-16 09:11 AM

Similar Threads

  1. BlackBerry Android cell to beat all other Androids
    By ccczzzxxx in forum BlackBerry DTEK50
    Replies: 37
    Last Post: 08-14-16, 08:19 PM
  2. Any way to get Picture Password on the DTEK50?
    By MPdeH in forum BlackBerry DTEK50
    Replies: 4
    Last Post: 08-14-16, 07:58 AM
  3. re-authorize BlackBerry Hub to access Twitter?
    By gebco in forum BlackBerry Priv
    Replies: 8
    Last Post: 08-13-16, 03:32 PM
  4. Hub and Email Integration | GMAIL
    By RoscosDad in forum BlackBerry DTEK50
    Replies: 14
    Last Post: 08-13-16, 02:51 PM
  5. what patch do I need to connect my Classic to my Garmin 510?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-16, 07:49 AM
LINK TO POST COPIED TO CLIPBOARD