1. Andrew Hosgood's Avatar
    Ok. As my title suggests, the headphone symbol has come on and will not disappear even after several resets. So, I have no sound for msg's etc. What can I do?
    08-16-17 06:50 AM
  2. Dunt Dunt Dunt's Avatar
    Check the headphone jack... Clean it and try plugging headphone in a few times.
    1122334455667788 likes this.
    08-16-17 08:17 AM
  3. BerrySpawn's Avatar
    Did the symbol come on during the course of headset plug insertion/removal? If so, the metal spring tab could be shorted against the side of the jack. Try some more insertion/removal to see if you can dislodge it. If symbol came on with no physical connection, then likely software issue. When you say reset, did you do the 32 sec reset or just a power cycle.
    Last edited by BerrySpawn; 08-16-17 at 01:09 PM.
    08-16-17 09:30 AM
  4. Andrew Hosgood's Avatar
    Symbol cleared over night. No idea how! Thanks for all the suggestions.
    08-17-17 04:44 AM

Similar Threads

  1. KEYone volume icon on the keyboard
    By stanleyheijden in forum BlackBerry KEYone
    Replies: 2
    Last Post: 12-26-17, 12:52 AM
  2. Z30 (STA100-2) on fresh 10.3.3.2205 weak signal.
    By 1337anon1337 in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 08-17-17, 09:39 AM
  3. Long press shortcuts and search on home screen
    By JakeSisko in forum BlackBerry Android OS
    Replies: 1
    Last Post: 08-17-17, 05:17 AM
  4. Will Blackberry make a Bold Phone in 2017
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-16-17, 12:50 PM
  5. Autoloader on Mac running parallels. Crash :(
    By Go Fish in forum Ask a Question
    Replies: 2
    Last Post: 08-15-17, 09:56 PM
LINK TO POST COPIED TO CLIPBOARD