1. SRemillard1's Avatar
    Hey ppl! Have Facebook app on my Dtek and few months ago, I decided to load Facebook Messenger app as well. Now, I'm simply annoyed with constant buzzing from conversation notifications. I tried turning off notification setting on facebook and still vibrating. I deleted the app and it's still buzzing !!!!!
    I deleted Facebook all together and reinstalled it and same result.
    I'm at a lost with this issue, any ideas??? Tks
    09-19-17 03:17 PM
  2. sashah666's Avatar
    Hey ppl! Have Facebook app on my Dtek and few months ago, I decided to load Facebook Messenger app as well. Now, I'm simply annoyed with constant buzzing from conversation notifications. I tried turning off notification setting on facebook and still vibrating. I deleted the app and it's still buzzing !!!!!
    I deleted Facebook all together and reinstalled it and same result.
    I'm at a lost with this issue, any ideas??? Tks
    Hi. Don't know about individual apps to stop vibrating but there is a setting for a system wide vibration to be off.

    I usually keep it off all the time as it consumes Battery way faster with it being always on.

    Follow the following steps

    1. Open app drawer and then open Settings
    2. Find "sound and notifications" option by scrolling down inside Settings
    3. Switch off "Also Vibrate for Calls" option
    09-19-17 03:51 PM
  3. TheBirdDog's Avatar
    I'm pretty sure there is a "vibration" setting within the app itself also. I'm not sure if that's what you meant when you said you turned off facebook or if you did that on the OS side. Had to do this for my wife's phone and it made a sizable impact on battery life.
    09-19-17 04:16 PM
  4. SRemillard1's Avatar
    tks, it just occurred to me that Facebook settings are limited on mobile platform, so I went on facebook via we page and disable notification and have solved this annoying problem!. tks all
    09-19-17 05:24 PM
  5. dpw09's Avatar
    Facebook Messenger has its own notification settings separate from Facebook. Open FBmsgr. Click profile icon top right and open notifications & sounds.
    09-22-17 09:07 AM

Similar Threads

  1. Twitter notification sound problem.
    By selimpusat in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-18-17, 02:31 AM
  2. How do I stop Notification Light blinking during Battery Saver?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-17, 05:21 PM
  3. pkb shortcut to pull out notification tray
    By tlightplus in forum BlackBerry KEYone
    Replies: 8
    Last Post: 09-16-17, 04:35 PM
  4. Annoying Hub Notifications
    By panopticon in forum Android Apps
    Replies: 2
    Last Post: 09-15-17, 12:34 PM
  5. Is there a phone only notification setting?
    By Gundlion in forum BlackBerry Priv
    Replies: 1
    Last Post: 09-15-17, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD