1. Amir Rashidian's Avatar
    hi bros,
    I just got a new device since yesterday and the mic doesn't work probably and the voice over through is weak unless I put the call on speakers. is it a common issue? I feel my privacy is hurt cuz I have to keep my voice loud.

    any suggestions ?
    would be great
    10-23-17 10:53 AM
  2. Chuck Finley69's Avatar
    hi bros,
    I just got a new device since yesterday and the mic doesn't work probably and the voice over through is weak unless I put the call on speakers. is it a common issue? I feel my privacy is hurt cuz I have to keep my voice loud.

    any suggestions ?
    would be great
    Don't worry, you don't have any privacy anyways since it's Google....LOL.

    If you've got a DTEK60, return it. Doesn't sound right. I've got both 50/60 and no problems like you're describing.
    10-23-17 11:02 AM
  3. Amir Rashidian's Avatar
    actually my phone is fixed with a toothbrush. just tried to clean the mic and it really works. last time I brought a phone and a toothbrush together, I had to clean my nokia 6600 which was full of sand.
    10-24-17 08:57 PM

Similar Threads

  1. No Sound in Earpiece on Calls - KEYone
    By CrackBerry Question in forum Ask a Question
    Replies: 15
    Last Post: 07-31-20, 02:40 PM
  2. why my keyOne automatically loudspeaker my phone calls
    By simply_reyner in forum BlackBerry KEYone
    Replies: 5
    Last Post: 04-29-18, 09:30 PM
  3. Why does my KEYone automatically use the speaker for call audio?
    By simply_reyner in forum BlackBerry KEYone
    Replies: 3
    Last Post: 04-15-18, 12:42 AM
  4. Office365 sync issue on my Keyone
    By sadiku in forum BlackBerry KEYone
    Replies: 5
    Last Post: 10-25-17, 10:14 AM
  5. Replies: 1
    Last Post: 10-23-17, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD