1. Ontariofarmer's Avatar
    Rarely turn my phone off but now when I do or I need to restart after the battery has died it takes forever to finishes loading up . Starts out ok but after I enter my pass code it takes forever to start seems to go in a loop from verifying apps back to the screen with the circles and triangles etc ...any ideas ?
    06-15-18 12:36 PM
  2. Bla1ze's Avatar
    Clearly something wrong there. You might consider clearing the app an cache data on some of your apps or doing a reset and starting fresh to clean up some of the junk files laying around.
    06-15-18 12:56 PM
  3. Ontariofarmer's Avatar
    Ok thanks will try to clear cache before I try a reset
    06-15-18 01:30 PM
  4. Ontariofarmer's Avatar
    cleared the cache and still took forever to start. Noticed 2 apps did not load properly... my fitness pal and gas buddy, I unistalled them and restarted the phone, it now started following the proper sequence and did not take near as long . new update is also now available so will update and see how it goes
    06-16-18 08:36 AM
  5. Johnny Dollar's Avatar
    cleared the cache and still took forever to start. Noticed 2 apps did not load properly... my fitness pal and gas buddy, I unistalled them and restarted the phone, it now started following the proper sequence and did not take near as long . new update is also now available so will update and see how it goes
    I would still do a factory reset. Cleans everything out.
    06-16-18 01:52 PM
  6. Ontariofarmer's Avatar
    The update made the startup faster... plan to do reset when I get back home ...currently out of the country and need a functioning phone until I return home.
    06-16-18 02:05 PM
  7. Platinum_2's Avatar
    For me, it was Zedge. Once I uninstalled it everything worked like new.
    07-04-18 11:25 PM
  8. bh7171's Avatar
    It is a app problem. My son adds and deletes games as he plays them. One of the more recent led to "app optimization" at start up and a 10 minute hang. I deleted the more recent games and it was rectified.
    07-12-18 01:34 AM
  9. bh7171's Avatar
    Did you get resolve and find the app causing the issue?
    07-27-18 10:19 AM

Similar Threads

  1. Replies: 32
    Last Post: 01-16-19, 08:53 PM
  2. Background apps settings revert back in a few hours
    By xsangiorgi in forum BlackBerry Android OS
    Replies: 2
    Last Post: 07-02-18, 04:20 PM
  3. Priv won't connect to home WiFi network
    By pdstevens8 in forum BlackBerry Priv
    Replies: 4
    Last Post: 06-18-18, 03:09 PM
  4. Needing help to patch some apps
    By vidailvic in forum BlackBerry Passport
    Replies: 3
    Last Post: 06-15-18, 05:58 PM
  5. Donation of over 500 Z-10, Bold and Classic need to wipe clean
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-14-18, 10:25 PM
LINK TO POST COPIED TO CLIPBOARD