1. Nharzhool's Avatar
    So...I used the autoloader here and followed the instructions here, and all seemed to go swimmingly until I needed to boot up after that.

    So it went to the fast boot menu, no biggy, I select option 2 to proceed with the normal boot, and then I get stuck at the POST screen where it just says BlackBerry in the middle of the screen, and "Powered by android" at the bottom.

    The LED light then flashes once, waits a second, then flashes 4 times rather quickly, then is off. Then after 5 seconds, repeats.

    I can get into the Fast Boot screen, but I can't seem to do much else.

    I have reinstalled this thing multiple times with different releases for the device to no avail.

    Has anyone else come across this before, and how in the Sam hell can I fix this?
    10-14-17 02:55 PM
  2. Johnny Dollar's Avatar
    So reading the info in your link to the Autoloader did you go through the part about Factory reset Protection? Just asking because I've never installed a BlackBerry Android OS from autoloader ever. Go back to the first post in that thread, it has info about de bricking etc.

    Sent from my STH100-1 using CB Forums mobile app
    10-14-17 03:09 PM
  3. Nharzhool's Avatar
    Doesn't even get to the point of requesting the Google ID details...doesn't even start loading the OS.
    10-14-17 03:25 PM
  4. dpw09's Avatar
    any luck, now i am in same boat.
    BlackBerry splash screen. single blink followed by 4 blinks and repeat
    10-16-17 09:26 PM
  5. dpw09's Avatar
    So...I used the autoloader here and followed the instructions here, and all seemed to go swimmingly until I needed to boot up after that.

    So it went to the fast boot menu, no biggy, I select option 2 to proceed with the normal boot, and then I get stuck at the POST screen where it just says BlackBerry in the middle of the screen, and "Powered by android" at the bottom.

    The LED light then flashes once, waits a second, then flashes 4 times rather quickly, then is off. Then after 5 seconds, repeats.

    I can get into the Fast Boot screen, but I can't seem to do much else.

    I have reinstalled this thing multiple times with different releases for the device to no avail.

    Has anyone else come across this before, and how in the Sam hell can I fix this?
    yep its a boot loader issue. One of the newer OS updates included a bootloader update. May autoloader cant run on this new bootloader.
    You will need to ship it into BB to be reloaded
    10-17-17 12:30 PM
  6. Nharzhool's Avatar
    Yeah, I took it in to the carrier on Monday and they told me that they can't send it to the repair centre because the IMEI isn't scanning on their system because I bought the phone in another country, so they've asked me to come back with the box and Proof of Purchase. Fortunately, through the magic of cooking show time, I've prepared these beforehand. I'll see what they say tomorrow when I take it back.
    10-18-17 08:36 AM
  7. dpw09's Avatar
    Yeah, I took it in to the carrier on Monday and they told me that they can't send it to the repair centre because the IMEI isn't scanning on their system because I bought the phone in another country, so they've asked me to come back with the box and Proof of Purchase. Fortunately, through the magic of cooking show time, I've prepared these beforehand. I'll see what they say tomorrow when I take it back.
    This is what I got from @blackberryhelp: I understand. It would be best to contact our DTEK Technical support for a list of available autoloaders for your device. Kindly follow this link for your support options: https://t.co/z3vc3boLrX

    I went through link. Got number. Called created Ticket. They shipped FedEx label to send in for repair. Fortunately for me I used to work there and still have friends. One reloaded for me and working.
    10-23-17 10:40 PM
  8. Nharzhool's Avatar
    Thanks, dpw09, for the info. I spoke to the BB support and they told me to go check here for a list of repair centres. So I'll see if Let's Trade Mobile can sort it out for me since they're one of the official repair centres for DTEKs.
    10-24-17 06:10 AM
  9. Nharzhool's Avatar
    Okay, so it turns out that they were able to fix my phone, but it ended up costing me around one third of the price of the phone when taking shipping and the repair cost into account. Which is pretty lame...last time I buy a phone from another region.
    11-10-17 04:57 AM
  10. dpw09's Avatar
    Okay, so it turns out that they were able to fix my phone, but it ended up costing me around one third of the price of the phone when taking shipping and the repair cost into account. Which is pretty lame...last time I buy a phone from another region.
    Boo considering there was no hardware repair. Just need to plug in and reload OS. Just proper one.
    11-10-17 06:41 AM

Similar Threads

  1. Just ordered - should I be concerned about screen lift?
    By pst23 in forum BlackBerry KEYone
    Replies: 15
    Last Post: 10-17-17, 09:13 AM
  2. Keyone Screen fell out
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-15-17, 01:52 AM
LINK TO POST COPIED TO CLIPBOARD