1. canhhungit's Avatar
    Hi guys,

    A few days ago, I upgraded os for dtek50. But its fast battery life after a day of use. So I downgraded os to version AAL135
    Downgrade OS -> Boot error-2017-10-25_14h45_30.png

    Previously, I downgraded my os.
    But now I have problems booting. It's like a post
    Downgrade OS -> Boot error-2017-10-25_14h43_43.png

    I have read the article on blackberry at this link
    Downgrade OS -> Boot error-2017-10-25_14h42_44.png

    please help me!

    Sorry, I can't post link. Exceeded spam threshold (3/3)
    Last edited by canhhungit; 10-25-17 at 03:49 AM. Reason: Edit
    10-25-17 03:15 AM
  2. yeo123's Avatar
    download autoloader at stickies .
    10-25-17 10:01 AM
  3. conite's Avatar
    You're out of luck.

    You shouldn't have used such an old autoloader. Until a new one surfaces (last one posted is from May), there is little you can do apart from sending in for repair.
    10-25-17 10:11 AM
  4. canhhungit's Avatar
    download autoloader at stickies .
    where?
    10-25-17 11:31 AM
  5. canhhungit's Avatar
    You're out of luck.

    You shouldn't have used such an old autoloader. Until a new one surfaces (last one posted is from May), there is little you can do apart from sending in for repair.
    i live in VietNam. So i call for carrier in VietNam. They said that my phone is't support because i don't buy in VietNam. Please help me
    10-25-17 11:37 AM
  6. yeo123's Avatar
    where?
    Open dtek50 forum.see attach
    Attached Thumbnails Downgrade OS -> Boot error-screenshot_20171026-171407.jpg  
    10-26-17 05:18 AM
  7. canhhungit's Avatar
    Open dtek50 forum ,see right side stickies.
    its so old. i need latest. Thanks
    10-26-17 10:18 AM
  8. Dunt Dunt Dunt's Avatar
    its so old. i need latest. Thanks
    There is no "new" autoloaders - May was the last. And the problem is you had a newer OS installed with a newer Bootloader that doesn't recognize the old May autoloader as being authentic.

    Your best solution is to contact BlackBerry.... that or wait and see if they ever release another autoloader to the wild.
    Laura Knotek and canhhungit like this.
    10-26-17 04:34 PM
  9. canhhungit's Avatar
    There is no "new" autoloaders - May was the last. And the problem is you had a newer OS installed with a newer Bootloader that doesn't recognize the old May autoloader as being authentic.

    Your best solution is to contact BlackBerry.... that or wait and see if they ever release another autoloader to the wild.
    Thank you. I will contact Blackberry
    10-26-17 10:04 PM

Similar Threads

  1. Blackberry z30 can update on OS 10.3.3.3057 ??
    By Viral world1 in forum BlackBerry Z30
    Replies: 23
    Last Post: 10-31-17, 12:18 AM
  2. BBM error device time
    By OldBBlover in forum Ask a Question
    Replies: 5
    Last Post: 10-27-17, 09:14 PM
  3. Android Sytem is checkin SD card for errors
    By the_boon in forum BlackBerry KEYone
    Replies: 4
    Last Post: 10-26-17, 09:53 AM
  4. Phone Doesn't Boot
    By Tornado99 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-24-17, 07:23 AM
  5. BlackBerry OS 10.3.3.3057 autoloader files now available!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 10-23-17, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD