1. BerrySpawn's Avatar
    Switched from Z30 to Dtek50. On BB10, if I manually select my home network, it will camp on the home network only. When away, it won't camp on roaming networks. However on the Dtek when I select home network, it will still camp in roaming networks and indicate R for roaming. Anyway to lock on home network only? Reason is I don't want to accidentally incur any roaming charges. Don't want to change the carrier settings to no roaming as I still want that option when needed.
    Thanks
    01-30-17 01:15 PM
  2. nrussouw's Avatar
    Go to settings, more, cellular Networks, data services while roaming and toggle to what you need.
    01-30-17 11:41 PM
  3. BerrySpawn's Avatar
    Thanks but I'm not just referring to data roaming. I'm referring to overall voice and data network roaming.
    Anyhow looks like there's a bug. Once I've selected home network, it appears to work properly until I power cycle. After which it loses my selection and roaming returns. As such you need to re-select. BB10 however retained the setting. Oh well, I can live with re-selecting as I don't power cycle often.
    02-01-17 10:03 AM

Similar Threads

  1. BBM should not have ads on BlackBerry Android phones.
    By skstrials in forum BlackBerry Android OS
    Replies: 23
    Last Post: 02-27-17, 06:42 PM
  2. NFC cannot started on Q10
    By rgiapratama in forum BlackBerry Q10
    Replies: 9
    Last Post: 02-07-17, 05:14 AM
  3. bb10 apps on Dtek60?
    By punbb in forum BlackBerry DTEK60
    Replies: 8
    Last Post: 02-02-17, 12:20 AM
  4. Dtek60 WiFi calling indicator on status bar?
    By achiquitachaser in forum General Carrier Discussion
    Replies: 1
    Last Post: 01-30-17, 03:25 PM
  5. How do I remove the old 'What's on your mind' comments?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-30-17, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD