1. bob bagheri's Avatar
    Hi. I've had the 50 for about a couple of weeks and just lately am having a 2 second lag before they open after I tap ..... Any ideas why?
    06-17-17 08:39 PM
  2. BB-JAM215's Avatar
    Have you cleared your apps or done a restart?

    Have you installed apps that do a lot of background processing or constant Internet updating?
    06-17-17 08:47 PM
  3. bob bagheri's Avatar
    Yes no open apps on homescreen.... I do have a couple of ram and junk file cleaner apps though...
    06-17-17 09:10 PM
  4. bob bagheri's Avatar
    Installed "fast reboot" ...works perfectly. Thanks for the reply!
    06-17-17 09:17 PM
  5. BB-JAM215's Avatar
    Yes no open apps on homescreen.... I do have a couple of ram and junk file cleaner apps though...
    I've read that those kind of apps often cause more problems than they solve.
    06-17-17 11:51 PM
  6. chain13's Avatar
    The spec is mediocre. That's it.
    06-18-17 12:59 AM

Similar Threads

  1. How do I get emails on my BB Keyone to open in the Hub?
    By Braveheart54 in forum BlackBerry KEYone
    Replies: 10
    Last Post: 08-29-19, 05:56 PM
  2. why my blackberry is not opening statebank anywhere app
    By Markandan Nathan in forum Ask a Question
    Replies: 1
    Last Post: 06-17-17, 05:37 PM
  3. background apps not working properly
    By roba5263 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-17-17, 12:19 PM
  4. apps minimizing
    By Jobin m vadath in forum Ask a Question
    Replies: 0
    Last Post: 06-17-17, 11:39 AM
  5. Camera App should record "KEYOne" in image metadata, not "BBB100-1"
    By mmccollow82 in forum BlackBerry Android OS
    Replies: 1
    Last Post: 06-17-17, 03:37 AM
LINK TO POST COPIED TO CLIPBOARD