1. flackberry's Avatar
    Anyone else having Yahoo sync issues on their device? It seems like the last week when I delete messages from my Yahoo account that change does not sync with my 8530. However messages send and receive on the device.
    06-07-10 01:20 PM
  2. butter11's Avatar
    Messages wont change when your in yahoo directly, only when your on the phone making changes, if you delete them in yahoo, they wont delete off the phone,, but if you delete off the phone you have the option to delete the mailbox as well
    06-07-10 01:24 PM
  3. flackberry's Avatar
    Actually they have always synced and deleted when deleting them from yahoo. It is my BIS email account.
    06-07-10 01:37 PM
  4. butter11's Avatar
    Then it must be a Yahoo issue, other that that i dont have an answer for you. Sorry. I looked through my set up and i dont see any issues.
    06-07-10 01:40 PM
  5. archd72's Avatar
    I'm having the same problem. My Yahoo account has always synced both ways to.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 06:20 PM
  6. kebbs's Avatar
    I am having the exact same issue. Spoke with Telus tech support, and have been told to contact Blackberry as this is strictly an issue between Yahoo and Blackberry.
    06-08-10 11:44 AM
  7. flackberry's Avatar
    Then Yahoo and Blackberry is finger pointing at each other. I did some searching on this site and several people are having the identical issue. Not just us. Surely there are thousands upon thousands of Blackberry/Yahoo users with the same issue. So much for the flawless push email RIM.

    What would it take for this to attract more attention as an outage?
    06-08-10 05:25 PM
  8. curtxxx's Avatar
    I'm having the same problem - it has always synced both ways for me as well and this is driving me nuts!
    06-08-10 06:13 PM
  9. papped's Avatar
    Considering this probably affects all yahoo/BB users I don't think more attention is going to do anything.
    06-08-10 06:25 PM
  10. Mcguava Juice's Avatar
    Tried posting this already so sorry if you see it twice. After a long time on w/ Verizon this weekend, they told me to call rim. After a long time on w/ rim, they said it was yahoo, no estimate of fix.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-10 06:23 PM
  11. curtxxx's Avatar
    Well my yahoo is still messed up...anyone else?
    06-11-10 12:22 AM
  12. dgordo's Avatar
    06-11-10 10:11 AM
  13. Mcguava Juice's Avatar
    Switched to gmail and that isn't working either!
    06-12-10 10:20 AM
  14. fishylab's Avatar
    Glad to see I'm not the only one running into this - thought it was just me.
    06-13-10 10:22 PM
  15. nchairchic's Avatar
    based on yahoo help site they are no longer supporting itellisync which is what the dm runs from. when i went to calendar beta on yahoo it stopped syncing now it seems it only synces portions of my address book. I have 455 in yahoo and only 422 that sync to phone tried every which way. I also have a mac and the csv files vs the yahoo fields don't match up when i sync using mac as a proxy so it screws up my whole system. argh
    06-29-10 12:17 PM
  16. nchairchic's Avatar
    based on a search for intellisync
    Intellisync - Wikipedia, the free encyclopedia
    they are no longer in biz
    06-29-10 12:39 PM
LINK TO POST COPIED TO CLIPBOARD