1. icemeng's Avatar
    what does that mean and what do i have to do in order to fix this problem? Do i have to call tmobile customer support or something or should i just uninstall it and reinstall it..

    How do i reinstall it anyways..any websites to go to??

    Thanks in advance
    08-13-09 02:50 AM
  2. aristile's Avatar
    You need a data plan for Yahoo Messenger to work. Do you have a data plan? If so, when did you get your device? It takes some time for the data plan to "kick in" to your account. If you do have a data plan and it has been some time since you added it to your account, then contact T-mobile.
    08-13-09 03:29 AM
  3. grandpa dan's Avatar
    Its a yahoo issue tonight...it seems most people cannot log in via their bb's but can on their pc. There's another thread posted on it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 03:36 AM
  4. cinmay's Avatar
    #3 is right
    it is yahoo issue today
    08-13-09 03:41 AM
  5. outcast1282's Avatar
    I have the same issue its yahoo

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 03:53 AM
  6. noim sayin's Avatar
    same problem here....damn i had some p**** lined up too muahahahaahaha
    08-13-09 03:54 AM
  7. nvk's Avatar
    hi

    i have the same prob on my 8820 - mobile messengers dont want too log in today as i cant login on on my n73 either!!
    08-13-09 04:11 AM
  8. shinichi_c00l's Avatar
    same problem here...

    i have an im+, and it sucessfully login to my yahoo account. but it's not as good as native yahoo messenger on blackberry.

    looks like this is a global problem, everyone in the world that use blackberry having this issue. i think it's a problem from RIM connection to yahoo servers.
    08-13-09 07:32 AM
  9. tony bag o donuts's Avatar
    cool cause I have had this exact problem since 10 est last night.....
    08-13-09 07:51 AM
  10. Fandysilalahi's Avatar
    I'm in Indonesia and I've been havin the same problem. Is it somehow related to the fact that Microsoft had just recently bought yahoo's search engine?
    08-13-09 07:57 AM
  11. shinichi_c00l's Avatar
    @fandysilalahi
    hmm... i don't know if it will be an issue. but it's happening to the global network, whatever carriers used around the world is now facing same problem that yahoo messenger can't connect through blackberry network.

    btw i'm in indonesia too.
    08-13-09 08:26 AM
  12. Laura Knotek's Avatar
    It is working for me now. I reported the problem to Yahoo last night.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 10:29 AM
  13. shinichi_c00l's Avatar
    Yep, confirmed. Problems looks like has been solved.
    08-13-09 01:02 PM
  14. icemeng's Avatar
    yeah mine too...thanks. guess i wasnt the only one who was having that trouble.
    08-13-09 09:29 PM
  15. SevereDeceit's Avatar
    I reported the problem yesterday evening, it's back up and running fine for me, there was a data outage earlier today as well, could be the reason for your issues...
    08-13-09 09:34 PM
  16. axisers's Avatar
    guys, im from indonesia...yesterday(13.08.2009) i cant connect to YM all day, but this morning(14.08.2009) the problem look solved...so try again please....seems yahoo got problem yesterday.....
    08-14-09 12:26 AM
LINK TO POST COPIED TO CLIPBOARD