1. TAGPriest's Avatar
    My wifes 8900 has 4.6.1.319, this doesnt seem right. Do i need to DL a leaked update like the one from Asia to get to 5? Cause i try to update above her 4 and it says their is no update. Any help is appreciated thank you.
    06-10-10 12:43 PM
  2. TAGPriest's Avatar
    Cant do **** with OS4 plese help i need to get to 5 for themes and such thank you.
    06-10-10 01:01 PM
  3. Mister Xiado's Avatar
    Sigh.
    http://forums.crackberry.com/f83/off...mobile-471197/

    Don't install THAT software package; it's for the Bold, but follow JasW's instructions to update the phone.
    06-10-10 01:52 PM
  4. TAGPriest's Avatar
    ok thank you, i know how to udate a phone. Including using hybrid software just didnt know why if their was an official 5 update i dont have it.
    06-10-10 04:04 PM
  5. TAGPriest's Avatar
    i know all this, im looking for the correct OS 5.
    06-10-10 04:05 PM
  6. Ahmed G.'s Avatar
    06-10-10 04:55 PM
  7. TAGPriest's Avatar
    Thanks. I upgraded her phone to Hutchison and everything seems good after 24 hrs.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-10 10:22 AM
LINK TO POST COPIED TO CLIPBOARD