1. cboyd's Avatar
    what is the wifi used for on the 8350i and how do i know that it is working on the wifi and not my carrier?

    yes i do have wireless internet in my home.
    03-30-09 10:25 PM
  2. Casper34's Avatar
    what is the wifi used for on the 8350i and how do i know that it is working on the wifi and not my carrier?

    yes i do have wireless internet in my home.
    you will have a WHITE wifi icon on your screen if it is working correctly. gray means your connected but not for TX/RX.

    speed is the BIGGEST sign, and then you have the white icon

    BUT YOU CANNOT USE WIFI TO REPLACE YOUR CARRIER, NO WIFI CALLS
    03-30-09 10:35 PM
  3. justlovejoy's Avatar
    well its way better for browsing and dowloading via phone! also makes videos stream better! wifi!?!
    03-30-09 11:37 PM
  4. cboyd's Avatar
    how do i connect rx/tx???
    03-31-09 12:04 AM
  5. Casper34's Avatar
    how do i connect rx/tx???
    if your wifi is gray.... you may need a new router.... mine was always gray and i could not connect. i got a new router and now i have no problems. the BB is NOT COMPATIBLE with all routhers
    03-31-09 05:39 AM
  6. cboyd's Avatar
    thanx... i just bought a new netgear router. and it is not working with it, do you have any suggetdion of router that will work?
    03-31-09 07:55 AM
  7. justlovejoy's Avatar
    my linksys works!
    03-31-09 09:05 AM
  8. AraiRider77's Avatar
    2nd the linksys!
    03-31-09 01:08 PM
  9. Casper34's Avatar
    2nd the linksys!
    can i get a third????





    THIRD!!!!!
    03-31-09 04:35 PM
  10. heckufaguy's Avatar
    To the OP. Did you set up your wifi router? or did someone else.
    Easiest way is to first turn off all security options. Once you can connect to it with Zero security, then tinker with adding security options, and see which ones play best with your blackberry.
    I use mac filtering and wep on mine, and it works well.

    I use a Buffalo router, and it rocks.
    03-31-09 04:39 PM
  11. satact's Avatar
    I can connect successfully with no problem to my netgear router. However, when I turn my laptop on , the white icon goes gray. When I close my laptop the gray icon goes back white. Whats up with this
    03-31-09 09:15 PM
  12. Casper34's Avatar
    I can connect successfully with no problem to my netgear router. However, when I turn my laptop on , the white icon goes gray. When I close my laptop the gray icon goes back white. Whats up with this
    sounds like you have only 1 wifi ip address setup on your router....look at your IP address on both your laptop a.d BB, i amm almost beeting they will be the same....

    example

    BB ip address is 192.167.1.1 your connected fine, no problems
    laptop ip is 192.167.1.1 your laptop is fine, no problems... but since your laptop is connected, it kicks your BB off....

    you have to go into your ROUTER settings and allow another WIFI ip address
    03-31-09 09:29 PM
LINK TO POST COPIED TO CLIPBOARD