1. Piesang's Avatar
    My Blackberry uses the Blackberry Internet Service perfectly but sometimes it usus my Service Providers APN too resulting in me having to pay for data.

    I'm only using On device browsing, e-mail, facebook and Google Chat.

    Are there any specific settings that I can have a look at?

    Thanks
    08-06-09 05:58 AM
  2. Hazysky's Avatar
    Go to options > advanced options > TCP and disable APN along with any apn settings if entered there.

    Also at options > advanced options > browser set 'internet browser' as your default and your service provider as the default wap browser

    I'm on CB wap site so I cannot see who your provider is sometimes some people are mistakenly charged for wap use. Orange UK is a good example. .

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-09 06:15 AM
  3. Piesang's Avatar
    Go to options > advanced options > TCP and disable APN along with any apn settings if entered there.

    Also at options > advanced options > browser set 'internet browser' as your default and your service provider as the default wap browser

    I'm on CB wap site so I cannot see who your provider is sometimes some people are mistakenly charged for wap use. Orange UK is a good example. .

    Posted from my CrackBerry at wapforums.crackberry.com
    I'll try that. Thanks.

    I'm using MTN South Africa.

    I just disabled APN and took out the APN setting that was in there (blackberry.net)

    Hope this will do the trick.
    08-06-09 06:20 AM
  4. Hazysky's Avatar
    A blackberry.net APN should be ok really but on my bold my APN settings are empty so see how you get on.
    Have a word with your service provider and ask them to explain exactly which web access you are paying extra for. For example on o2 uk, blackberry.net is free as is o2 wap but o2 mobile web results in extra charges.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-09 06:38 AM
LINK TO POST COPIED TO CLIPBOARD