1. christina_mg82's Avatar
    Hey guys so...I just upgraded to the .250 os through a post on here anyway, I have been having problems w/playing videos on youtube it keeps saying site is either blocked or unresponsive when ever I try to load a video? It worked for a little bit after I made the upgrade but now it has just stopped???? Have no idea y, I tried deleting current app of it re-downloading n it n everything but still says same thing?? Does it matter that the upgrade I downloaded said some italy or itly version of the .250? Cause someone said that you needed to go through the version of your carier which is AT&T but I have an unlocked t-mobile 8900 so I didn't know if that mattered?? Sorry I through like couple questions into one...but need some serious help!! PLEASE!!!! Help:-)

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 12:55 AM
  2. Crucial_Xtreme's Avatar
    Make sure you are going to YouTube - Broadcast Yourself.
    08-04-09 04:39 AM
  3. colin31's Avatar
    Well, one question a little off topic, why do you have a unlocked t-mobile curve on AT&T, but aside that, I'm running .231 and its working perfectly, not sure where your issue is.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 01:16 PM
  4. lilmama88's Avatar
    i'm having that same issue
    08-05-09 04:53 PM
  5. syb0rg's Avatar
    Well, one question a little off topic, why do you have a unlocked t-mobile curve on AT&T, but aside that, I'm running .231 and its working perfectly, not sure where your issue is.

    Posted from my CrackBerry at wapforums.crackberry.com
    because alot of people do that. Let's say you have a 1year left on your contract, so to buy a phone from ATT would be $400.00 + or i can buy an unlocked one for $220.00 from a private seller. and unlock it.....

    same reason my wife has a unlocked Cincinnati Bell 8310 on T-Mobile's network.


    anywho. try using blueapple.mobi... you can download the videos as well as WAP stream them.
    08-05-09 04:58 PM
  6. lilmama88's Avatar
    so mine works now!!!! not sure what the ATT guy did BUT it works yayyyy!!
    08-07-09 02:16 AM
LINK TO POST COPIED TO CLIPBOARD