1. i.am.tart's Avatar
    I downloaded 3 themes...I've rebooted but they aren't in my list of themes or downloaded items...but they took up space and are somewhere...but where??

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-10 06:41 PM
  2. xDEADFAMOUSx's Avatar
    I know its the obvious answer, but have you check the DL folder? Or just tried to change theme, and see if they are in the options?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-10 07:47 PM
  3. i.am.tart's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-10 12:46 AM
  4. xDEADFAMOUSx's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    ????????????

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-10 02:46 AM
  5. markhunsaker's Avatar
    Themes aren't visible except in the options under themes.

    Sometimes you might have downloaded a theme that isn't compatible with your phone model...so it won't show at all. If you're positive it is compatible, do a quick (or not so quick) battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by markhunsaker; 12-05-10 at 11:23 AM.
    12-05-10 09:25 AM
  6. SaabScott's Avatar
    I've had a similar thing happen.

    Upgraded to running OS6 and have found certain apps through App World actually won't show because of that.
    At that point, I assume that anything showing would work.

    I've downloaded several themes, rebooted, all that good stuff.
    But when I go to try to change the theme, there is nothing there.

    Thoughts?
    12-09-10 09:29 AM
LINK TO POST COPIED TO CLIPBOARD