1. circadudexl's Avatar
    is their an update for the verizon 8330 im running 4.5os?
    on the destop manager when i select check for update it goes to destop manager download site

    this might be a stupid question but i do not know thanks in advance
    08-04-09 09:49 PM
  2. iowabowtech's Avatar
    You're kinda talking about 2 different animals. The Desktop Manager has it's own update potential (DM software itself). As to your original question though, the current OS supported by Verizon is 4.5.0.77. You can determine which OS you have by going to Options > About on your phone and look at the third line from the top. It is possible to use alternate OS's from other carriers and delete the vendor file after you download the OS files to your PC. This will allow a different OS to be installed on your Verizon 8330 (via Desktop Manager) if you desire to do so for some reason. Visit the FAQ forum for threads that pertain to the process if interested.
    08-04-09 10:06 PM
  3. circadudexl's Avatar
    i just wanted to know if there was a newer os for the curve lol thank you!
    08-04-09 10:12 PM
  4. j.p.hatfield's Avatar
    what version of OS are you running???? 4.5.160 is latest...and will be for awhilr probably...
    08-04-09 10:17 PM
  5. j.p.hatfield's Avatar
    what version of OS are you running???? 4.5.160 is latest...and will be for awhile probably...
    08-04-09 10:18 PM
  6. blackngray70's Avatar
    You can install any CDMA carriers OS on the 8330.

    4.5.0.160 is the latest from Telus.

    4.5.0.77 is the latest from VZW.

    4.5.0.131 from Sprint is IMO the most stable OS for the VZW 8330.

    http://forums.crackberry.com/f52/new...nguage-152163/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 10:20 PM
  7. circadudexl's Avatar
    i am running 4.5.0.77
    is the .131 gonna change anything?
    08-04-09 10:23 PM
  8. blackngray70's Avatar
    i am running 4.5.0.77
    is the .131 gonna change anything?
    Not really.

    If you have the speakerphone blast when answering a call .131 fixes it.

    You'll also be able to install the new BBMessenger 5.0.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 10:26 PM
  9. circadudexl's Avatar
    i dont think i have the speaker problem
    but whats new about the bbm 5.0 sorry if this is a dumb question lol
    how do i put the os on my bb
    08-04-09 10:29 PM
  10. blackngray70's Avatar
    Everything about the new BBM is new, it's pretty cool

    Read the instructions in first post of the .131 thread for upgrading your OS.

    Here's more instructions...http://forums.crackberry.com/f3/prop...ocedure-53359/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 10:36 PM
  11. shead77's Avatar
    Do yourself a favor and stay away from BBM 5 for right now. Well that is if u are a heavy BBM user. I have put it on my phone five times and keep going back to the old. Dont get me wrong it is really sweet but its a Beta and has its problem as any Betas do. I use bbm pretty much all day long and when I put BBM 5 on my phone my BBM gets really nasty delays in sending at times...Typical Beta problems...I have also tried all the fixes and tips n tricks you can find on here. Some people say they have not 1 prob with 5 but as for me I will anxiously wait for the official release. Just my 2 cents...
    08-04-09 10:45 PM
  12. circadudexl's Avatar
    im doing the thing to save my 3rd party apps i cannot find my folder with my pin #
    08-04-09 10:53 PM
  13. circadudexl's Avatar
    thanks but i use it once evry two days lol
    08-04-09 10:54 PM
  14. blackngray70's Avatar
    im doing the thing to save my 3rd party apps i cannot find my folder with my pin #
    Did you use the search method explained in the instructions?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 12:20 AM
  15. circadudexl's Avatar
    yessir it wouldnt work so the 3rd time i just stopped caring lol
    08-05-09 01:25 AM
  16. iowabowtech's Avatar
    What OS are you running on your PC?
    08-05-09 01:27 AM
  17. iowabowtech's Avatar
    Post #225 and/or #415 in the "How to back up 3rd party apps" thread may help your situation.
    08-05-09 01:41 AM
  18. bumpylemon's Avatar
    when i went to verizon the other day they said they couldnt do anything to my phone cuz i had a crackberry OS (i totally forgot to downgrade) then i asked what the latest software is and he said .88.....but people in here are saying 77..
    08-05-09 09:16 AM
  19. blackngray70's Avatar
    when i went to verizon the other day they said they couldnt do anything to my phone cuz i had a crackberry OS (i totally forgot to downgrade) then i asked what the latest software is and he said .88.....but people in here are saying 77..
    He doesn't know what he's talking about it's still .77.
    08-05-09 02:39 PM
  20. sargetalon's Avatar
    I ran into Verizon in the cafe of my hospital as they were selling phones and plans to employees. The reps stated that .77 would be the last OS for the 8330 that verizon would release. I'm sure if there were plans to release another OS, these two probably wouldn't be privy to that so I take what they say with a grain of salt but given the new device out, I doube the curve will advance OS's via verizon. Still hoping beyond hope for 5.0. Still happy to rock my 160/131 hybrid.
    08-05-09 03:01 PM
  21. 08stratguy's Avatar
    i am running 4.5.0.77
    is the .131 gonna change anything?

    Not really.

    If you have the speakerphone blast when answering a call .131 fixes it.

    You'll also be able to install the new BBMessenger 5.0.

    Posted from my CrackBerry at wapforums.crackberry.com

    .131 should also let you use a 16gb memory card. I have the .131 file, but I'm not yet convinced that its worth upgrading.

    Since my Pearl hasn't sold, I may try experimenting with an OS upgrade on it first, and then consider upgrading my Curve.
    08-05-09 03:05 PM
  22. mortalmallard's Avatar
    [QUOTE=08stratguy;3263412].131 should also let you use a 16gb memory card. I have the .131 file, but I'm not yet convinced that its worth upgrading.

    QUOTE]

    I am running the plain jane .77 OS on mine and I have a 16gb card in mine and it works just fine. I have always wondered why everyone says you have to have higher than .77 for this a larger card to work when it clearly does work.
    08-05-09 04:09 PM
LINK TO POST COPIED TO CLIPBOARD