09-05-09 10:59 AM
42 12
tools
  1. whitewolf's Avatar
    I have the VZW Curve and after a few problems getting the OS back on it with my laptop I still cannot keep it connected to my home tower PC like I did with the Pearl. The 8330 keeps rebooting and dropping connection.

    Anyone have any ideas?? I have uninstalled ALL the BB software and reinstall fresh and did the reboot thing several times as well with no luck. Just will not stay connected to the PC at all.

    PLEASE HELP! I am losing my mind, what little I have left.
    05-21-08 12:01 AM
  2. sunkast's Avatar
    Could you elaborate on how your BB is not staying connected to the PC?
    05-21-08 12:08 AM
  3. TBolt's Avatar
    maybe you could get it replaced by VZW? just don't let them give you a used phone.
    05-21-08 12:12 AM
  4. whitewolf's Avatar
    The connection to the PC resets about every 30+ seconds. The curve shutsdown and reboots. It's almost like the cable is being pulled out of the usb port. Tried 5 different cables, and 2 desktops. Only thing in common was the theme creation software on them.

    My Pearl had not issues connecting at all.
    05-21-08 09:28 AM
  5. sunkast's Avatar
    I assume you tried a battery pull? What happens if you uninstall the theme creation software?
    05-21-08 09:40 AM
  6. whitewolf's Avatar
    Yes I have done a battery pull and uninstalled ALL the blackberry software as well as removal of the registry keys.

    It just shuts down and reboots when ever I connect to my main tower, something my Pearl never did. I cannot keep it connected to the system. It keeps installing the device drivers as well.

    This is just driving me nuts. My laptop works perfectly with the Curve. I cannot figure out why my tower wont.
    Last edited by whitewolf; 05-21-08 at 11:45 AM.
    05-21-08 11:43 AM
  7. gmav's Avatar
    Whitewolf,
    I'm having exactly SAME problems. The moment I connect it shutdown the device with LED turning red. I installed this on another laptop and does the same thing. It's literally driving me nuts.

    I called the so called "VZW Tech Support", and they had no clue about this. May be if some Blackberry people looking at these forums they can help us.

    You are right, it seems like it tries to reinstall the device drivers because I see the device appear and disappear from the device manager. The device goes throught the cycle of rebooting.

    Do you have any folder called drivers under your installation directory like C:\Program Files\Research In Motion\BlackBerry. When I looked on the RIM site, they refer to this...may be that's the reason, some how it's not installing drivers etc...

    Can you people who have the Curve working fine, check your installation folder and confirm?
    05-21-08 02:49 PM
  8. gmav's Avatar
    Just now did the battery pull and complete clean re-install, same problem...
    05-21-08 05:48 PM
  9. whitewolf's Avatar
    Thank you Gmav. I thought I was losing my ever loving mind. No one else besides the 2 of us seem to have this problem. I have been searching for 3 days for an answer to this and still nothing. I have 1 laptop that works at my office.

    One question, did you install ANY of the software needed to create themes??
    05-21-08 07:03 PM
  10. gmav's Avatar
    No, I did not install any themes software. If you google you will see more people going through it but no one has posted how and if they resolved the issue. There is something systematically going on. Mostly the conflict of drivers etc.

    I loaded on other laptop it's working, next thing I'm planning to do is take the drivers from the working laptop to the bad one and see if I can repair the drivers.. Have you tried this?
    05-21-08 09:11 PM
  11. whitewolf's Avatar
    I was thinking about it but in looking the drivers are the same size, date and everything. I believe the USB composite device is the one missing here bur I am not sure. That and combined with the fact that Vista will not lot me touch a damn thing despite being an ADMIN user.

    What did you google to find more people with this issue?? I have search 6 ways from Sunday and nothing.
    05-21-08 11:29 PM
  12. gmav's Avatar
    I have just googled and there is one posting on the blackberry forums, please post here also.. so that someone from RIM looks into this and puts a patch (I Hope). I'm sure this is going to snowball into major issue soon if they dont address it. I cant keep an non-functional device for long.

    Here is the link

    BB Shuts Down When Connecting To Desktop - BlackBerry® Desktop Software - BlackBerry® Support Community Forums

    May be if more number of people address this, they will respond. Otherwise they will simply say that there is some problem on the laptop etc...
    05-22-08 12:43 AM
  13. Lisa9267's Avatar
    I am having the same problem with the device rebooting itself over and over but it is not connected to a computer.
    05-22-08 07:40 AM
  14. Matt Cason's Avatar
    I have a Dell Latitude laptop and am running into the same issue. I had no problems with my 8830, but got a 8330 yesterday and it will not connect. you see it say found new device and it shows in device manager and then goes away over and over again. While all this is going on the device goes black with a red light as if its off and charging. I have tried everything you have, uninstalled and reinstalled everything. Wiped handheld, everything! and nothing has fixed this. If you find a resolution please post before I go nuts!
    05-24-08 10:35 AM
  15. gmav's Avatar
    I think I found the solution. I can get it to work my system where I get the red LED shutdown before. However, I'm going to give it a test later tonight on a different system and then report. Stay tuned!!
    05-27-08 09:09 AM
  16. whitewolf's Avatar
    Thanks Gmav, good luck! I wait with baited breath to hear your report.
    05-27-08 11:51 PM
  17. gmav's Avatar
    All

    ===== Do this at your own risk....needs some advanced knowledge=====

    What it seems like is, when new device is plugged in, xp tries configure it by itself without the need for the drivers...this is where it's going wrong. may be because xp has some coflict etc..

    I have not tried on my second laptop yet, but this is what I did on the one its working now...

    1. identify the drivers for the RIM BB in windows/inf directory
    2. move them to a different location or rename them
    3. plug in curve
    4. windows should pick it up and reconfigure it
    5. if windows fails to do reconfigure, then you need to get the drivers from the machine that works and load them manually


    HTH
    05-28-08 06:30 PM
  18. gmav's Avatar
    Somehow it started doing it again and cant get to work yet. did you guys solve the problem?
    05-30-08 07:32 PM
  19. whitewolf's Avatar
    I have just about had it with Blackberry as a whole. I went so far as to remove EVERYTHING RIM related from my computer. Device drivers, registry entries (which was no easy feat it self). I do mean everything, I scrubbed the entire computer clean and reloaded using the disc that came with my device. Guess what?? That's right same F'ing thing is happening. How the **** do they expect you to do anything with contacts or the like when you cannot even keep it connected and running to your computer?

    RIM is not addressing this issue from what I have seen either. Personally I believe this to be very poor customer service. I know they know about the problems as it is posted on their internal forums as well.

    What is it going to take to be able to use a $400+ device to the capabilities for which it was built?? RIM I hope your reading and paying attention. We are customers with issues that need your help in figuring out what is wrong here.

    Sorry for the rant but I have spent well in excess of 100+ hours trying to get this corrected myself. Wasted God knows how much paper printing instructions on how to do certain things. Only good outcome is I learned a lot about Vista and security permissions and how to remove device drivers completely.

    Sorry to the users here for my rant but this is just friggin nuts!!
    05-30-08 08:50 PM
  20. Castor Troy's Avatar
    I'm not entirely familiar with Vista but I know this works in XP...this should solve your problem.

    Plug your BB into the USB....open Device Manager on computer, scroll down and you should see the BB Icon with a yellow exclamation point......

    right click it and highlite update driver........you choose location don't let it automatically find it. Hit next and BB will show up, highlite it, hit next and you should be up and running.

    It's obviously a connectivity problem between the device and the tower so it's only logical that it would be a driver issue..............
    05-31-08 02:44 AM
  21. gmav's Avatar
    Castor
    Did you download the driver from any place? I have tried this approach it did not work for me.

    WW - I'm completely with you on this..I don't know how the RIM guys just sit on it and not provide a solution when the problem is so loud and clear. I agree, even though I have other deadlines I have spent considerable amount of time on this thing exploring all the options....

    One time I could get it to work is - I copied the drivers from a system where it still works - that's oemx.inf, oemx.png (?) and the rimusb.sys files into a thumb drive. Once I plug into the non-working laptop once it goes red either uninstall/update drives and chose the location from thumb drive..it seemed to did the trick. but like human virus now it seems like it grew past this and does not work anymore.

    I don't think RIM guys will do anything until their next major release whenever it is.....only option we have is to continue exploring and see if we can get to this.

    WW, have you used FileTracker or RegistryTracker from SysInternals to kind of get an idea of what files it's actually using? I also think it's something to do with the USB 2.0 and controller because when it did work..after installing the driver it came back and asked me to configure the controller....

    I got a business trip and I need this daxx thing working so that I can use the BB as model whlie travelling...

    please post your findings..


    Thanks!!
    05-31-08 09:14 AM
  22. whitewolf's Avatar
    Castor,

    I have tried exactly what you said many times over. Same issue, connect, shutdown & reboot.

    Updated the drivers to the most current, pulled the driver off of a working system, same damn thing. This is so frustrating it's beyond the point of being funny any more.

    Nothing is working to fix this issue.
    05-31-08 10:13 AM
  23. whitewolf's Avatar
    Funny thing is my Pearl works flawlessly on the same computer the same drivers everything. This is just nuts!!
    05-31-08 10:20 AM
  24. Castor Troy's Avatar
    Castor
    Did you download the driver from any place?
    negative........the native drivers in your computers OS are fine. I'm not quite certain but I think the Desktop Manager install has them as well. Nevertheless you shouldn't have to go anywhere to D/L drivers it's simply updating them while the device is connected.

    Gmav and WhiteWolf, when you plug your device in is it showing up in the computers Device Manager? If not, are you using a hub? If yes, disconnect the data cable from the hub and go directly into the usb port on back of computer and try my suggestions again.

    Try different USB ports as well. DO NOT GO THROUGH A HUB

    We just have to get the computer to detect the device first. Close out Device Manager everytime to connect to USB then reopen it. Do leave the Desktop Manager open.
    Last edited by Castor Troy; 05-31-08 at 12:23 PM.
    05-31-08 12:17 PM
  25. whitewolf's Avatar
    Castor,

    Strangely enough my 8130 Pearl work perfect even when connected to through my powered hub. The 8330 Curve will not stay connected regardless of the port I connect to.

    When I connect it does show up in Device Manager for a brief minute (less then that, about 45 seconds) then disappears because the unit is rebooting.

    I have tried everything even uninstall the drivers and manually finding them and letting Vista re-install them. It just refuses to stay connected and up and running without rebooting.

    I have also checked and ALL powered ports are running at 500ma and not problems. **** the system is not even 6 months old running an Intel Quad Core with 4 gigs of memory and 2TB of drive space.
    05-31-08 03:50 PM
42 12
LINK TO POST COPIED TO CLIPBOARD