1. battra13's Avatar
    I've tried marking all prior read.

    I've tried calling the vmail over and over.

    I've tried the tried and true battery pull.

    08-11-09 11:01 AM
  2. iowabowtech's Avatar
    When you called voicemail to delete did you hang up right after deleting the message? If so, stay on the line and continue to follow the prompts to the point where you choose to exit the system. Sometimes that'll take care of those tough to get rid of messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 11:38 AM
  3. battra13's Avatar
    When I call back now, it says there are no messages.....

    So I can't do anything.
    08-11-09 12:03 PM
  4. shaun mansell's Avatar
    i have got exactly the same issue on an 8900 , got the voicemail yesterday and listened to it and deleted it , did a battery pull etc etc , any ideas anyone ?
    08-11-09 12:07 PM
  5. pkcable's Avatar
    Are you on a hybrid os with 5.0 files? This can cause notification errors.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 12:09 PM
  6. LostboyR's Avatar
    I've had this issue a couple of times on my curve. My solution is to simply call my number from a different phone(usually at work) and leave a message. Deleting this new message has always removed the VM indicator. Sorry that this isn't a better solution but I hope it helps.
    08-11-09 01:29 PM
LINK TO POST COPIED TO CLIPBOARD