1. islandgal808's Avatar
    I finally got my bf to convert to a Blackberry (8330) and he loves it! but the only thing that he doesnt like is that on every Profile he uses it vibrates 1st then rings. How do I turn it off?? I dont have that problem on my 8310. Thanks for your help
    08-02-09 08:35 AM
  2. OmegaF150's Avatar
    Well I prefer the vibrate myself so I havnt turned mine off. But if you go into profiles and scroll down to advanced, you can change all kinds of stuff in there. You might be able to turn it off there.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 08:47 AM
  3. islandgal808's Avatar
    I did do that and it doesnt give me the option no 0 vibrations, only 1,2,3 vibrations
    08-02-09 08:55 AM
  4. OmegaF150's Avatar
    Hm, well I'm not sure what to do then. Sorry bout that.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 08:59 AM
  5. OmegaF150's Avatar
    Ok, under the same screen where you can set the number of vibs, at the top where it says "out of holster" it prob says "vib and tone", you can change that to just tone. Give that a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 09:01 AM
  6. OmegaF150's Avatar
    Ok did that to mine and called it from my wifes phone and it was just tone, no vibe so it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 09:05 AM
  7. islandgal808's Avatar
    ok I'll try it when my bf gets home from work
    08-02-09 10:19 AM
  8. Craig_C's Avatar
    Use BerryBuzz. It will vibe and ring at the same time.
    08-02-09 10:30 AM
  9. islandgal808's Avatar
    Ok did that to mine and called it from my wifes phone and it was just tone, no vibe so it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks it works
    08-02-09 03:28 PM
  10. islandgal808's Avatar
    Use BerryBuzz. It will vibe and ring at the same time.
    Don't want the vibe
    08-02-09 03:29 PM
  11. ragdolltb's Avatar
    I don't mean to hijack, but I have this same problem. I went into advanced and i don't see where i have the option to change the number of vibes, let alone to turn it off.
    08-02-09 03:51 PM
  12. 2001rotax800's Avatar
    You don't change teh number of vibes to 0. You set it to tone only, on the top item(in holster) and (out of holster). You will have to do this for each aplication, example, phone, browser, calendar, ect.
    08-02-09 04:12 PM
  13. irish_insanity's Avatar
    I don't mean to hijack, but I have this same problem. I went into advanced and i don't see where i have the option to change the number of vibes, let alone to turn it off.
    Profiles --> Advanced

    Highlight the profile you want to edit, hit the menu button and the option to edit should appear. Select "Edit" and scroll down to "Phone" or "SMS" or whatever function you are trying to disable the vibrating alert for.
    08-02-09 04:57 PM
LINK TO POST COPIED TO CLIPBOARD