1. badone1307's Avatar
    For some reason when i text people it comes up as Urgent/high priority is there any way i can fix this. also when ever i hit replay to a text msg it send there original msg with it. can i stop this from happening as well? thank you for your time!
    09-07-09 02:22 PM
  2. gregs_8's Avatar
    Go to options and then SMS...open it and it will give you the option to send them in normal or urgant

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-09 02:26 PM
  3. badone1307's Avatar
    whenever i go into sms text all it says is: Leave msgs on sim card
    09-07-09 02:37 PM
  4. Casper34's Avatar
    you have to set it when you send the message. it is an issue that i will be working on with the texting dept with sprint in the future
    09-07-09 04:22 PM
  5. badone1307's Avatar
    ok thank you. what about the reply?
    09-07-09 04:45 PM
  6. Casper34's Avatar
    same deal... in your options
    09-07-09 06:36 PM
LINK TO POST COPIED TO CLIPBOARD