1. Matan_H's Avatar
    Hi guyz,

    So i finally upgraded my os from 4.6 to .681 from vodafone UK, finished few hours ago.

    So far so good, 2 mainly things i have to get used to, one is the gray line on the home screen where the icons showed on, the second thing is all the purplr interface in the calendar

    so please help me with this:

    After i upgraded the os with apploader.exe, when i connect my bb to desktop manager and trying to open the Applications Loader / Update Software, its running few things, and instead of opening my apps list it says that my application loader have to updated and it asks me if i want to do that!
    What should i do so i can use again my applications loader on DM?
    06-18-10 04:46 PM
  2. Ahmed G.'s Avatar
    Disconnect from the internet and you'll be fine

    Good Luck
    06-18-10 04:57 PM
  3. Matan_H's Avatar
    Thanks buddy. But why is it happens? There is no way to use it again with Internet connection for online updates for example?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 05:22 PM
  4. Ahmed G.'s Avatar
    I'm really not sure mate. I have never tried that

    perhaps after you install the updates it is talking about . . . it'll be fine
    06-18-10 05:38 PM
  5. xolanir's Avatar
    Hi guyz,

    So i finally upgraded my os from 4.6 to .681 from vodafone UK, finished few hours ago.

    So far so good, 2 mainly things i have to get used to, one is the gray line on the home screen where the icons showed on, the second thing is all the purplr interface in the calendar

    so please help me with this:

    After i upgraded the os with apploader.exe, when i connect my bb to desktop manager and trying to open the Applications Loader / Update Software, its running few things, and instead of opening my apps list it says that my application loader have to updated and it asks me if i want to do that!
    What should i do so i can use again my applications loader on DM?
    Usually that will pop up if you have app within your os that need to be updated. Like Ahmed said, update whatever apps need updating and then it will load properly from there on.
    06-18-10 05:50 PM
  6. Matan_H's Avatar
    But all my apps are already updated! maybe it says that because my old OS (4.6) is still installed on my PC?

    BTW, after upgrading, its ok to remove the OS from PC?
    06-18-10 07:26 PM
  7. Ahmed G.'s Avatar
    BTW, after upgrading, its ok to remove the OS from PC?
    Yes, it is. But you will need the OS you've updated to to be installed on your PC so you can add or remove Applications using DM.

    Otherwise, uninstall it/them and make sure though that you have the .exe file to reinstall it/them again when needed
    06-19-10 05:48 AM
  8. Matan_H's Avatar
    Another thing. Do you know why when i sync with DM my contacts from outlook the birthdays dont show in the calendar? i think i has the same problem in 4.6 as well.

    I had somthing really strange, after upgrading when i looked the clendar, the birthdays were there but they showed on the correct day and the day before, dont know why. so i deleted everything, and tried to sync my contacts again. but then there birthdays not moving to calendar at all. what can i do?
    06-19-10 06:27 AM
LINK TO POST COPIED TO CLIPBOARD