1. mtymous's Avatar
    Wanting to update my girlfriend's phone to the MOST STABLE AND PROVEN version of 5.0 software. She's worried that I'll screw something up. I know I can do it correctly, but I don't want to screw around with iffy versions of software.

    Just looking to update so she has all the convenient features of my 8530.

    1) She's on AT&T if that matters
    2) It's an 8520 running factory updated software
    3) I'm updating from MY computer that I've already updated and used for my 8530. Let me know if there is something I need to do to make sure it won't accidentally pair crap to her phone from my phone.
    4) Can you point me to the correct software (Maybe a link) that I need to use and a step by step.

    I've searched the forum, I've seen the vodafone update, but nothing on here that confirms it will work correctly with the AT&T service.

    All help is appreciated,
    Thanks
    05-23-10 08:10 PM
  2. TnTimberry's Avatar
    http://crackberry.com/leaked-os-5-0-...rry-curve-8520

    I am on AT&T and I used this one the other day. Not a single issue so far, works great!
    05-23-10 09:20 PM
  3. ballroomdru's Avatar
    Um....PLEASE(I don't know if it will be an issue but just in case it is.) Uninstall whichever 5.0 OS you have on your computer using start-control panel-add/remove programs BEFORE you install a 5.0 OS for your girlfriends BB. Less likely for something to go wrong if you do.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 09:28 PM
  4. mtymous's Avatar
    Awesome. Thanks guys. I took TnTimberry's advice. And I installed that version (Got it from a different source as that one doesn't seem to still be up).

    Ballroom, I already did that, but thanks anyway. It would have saved some headaches if I hadn't though.

    thanks for the quick replies, guys. All is well in BB world.
    05-23-10 10:01 PM
LINK TO POST COPIED TO CLIPBOARD