1. sxi59's Avatar
    Hi, I'm having a bit of a problem updating to the latest version of firmware for my 8520. Currently I've got v4.6.1.314 but Vodafone have released v5.0.0.1168 so I'd like to upgrade to that.
    I've already downloaded and installed the firmware on my computer but when I try to use the App loader to install it on my blackberry it tells me v4.6 is the most recent available.
    Any ideas why v5 won't show up when I try to install it?
    07-10-10 06:22 AM
  2. Ahmed G.'s Avatar
    no idea why won't v5 show though I'm possitive that if you followed this installation procedure you'll be able to upgrade
    07-10-10 06:46 AM
  3. sxi59's Avatar
    That has worked perfectly!
    Thanks so much!
    07-10-10 08:03 AM
  4. mangcool's Avatar
    That has worked perfectly!
    Thanks so much!
    Glad to hear that...

    Welcome to CB!
    07-10-10 12:29 PM
  5. sxi59's Avatar
    You don't upgrade firmware on your phone. You install a newer operating system.
    Duly noted thanks.

    I've also noticed that I can no longer set the left hand convenience key to lock the keypad. Is this just because of the new use of the mute button to unlock? It has become a bit of a habit just pressing the left key and sticking my bb in my pocket so could get a bit annoying!
    07-10-10 12:30 PM
  6. sxi59's Avatar
    Thanks for your help. Much appreciated!
    07-10-10 01:22 PM
  7. Ahmed G.'s Avatar
    That has worked perfectly!
    Thanks so much!
    Glad to ''read'' that ! . . Enjoy your New OS

    Always a pleasure
    07-10-10 01:42 PM
LINK TO POST COPIED TO CLIPBOARD