1. Snypa's Avatar
    Just today, i began installing a good amount of apps to try out.So i installed something called "bluff my call", "telenav", and "WHERE". Usually, you dont like an app, you go to the aplication list and delete....I been doing that, however after pretending to be deleted, and a reboot, the app icon remains there.When you go into the app, the options are cancel or restore. In this case, the best choice is to restore, because its only after choosing restore that the app will show up in the application list or in DM.

    When i tried to remove the app via DM, it simply checks itself bac (puts a checkmark right after you just removed it).Now, i really dont know why its doing this, and i have not changed anything lately.Any answers would be gladly appreciated.

    P.S i did a battery pull as well,came back to dekstop and the icon was still there waiting for user to restore the entire application.
    08-11-09 08:24 PM
  2. KurtisBertolami's Avatar
    what apps are not deleting?
    08-11-09 08:46 PM
  3. Snypa's Avatar
    what apps are not deleting?
    Right now its Telenav GPS Navigator. The first app that gave this problem was one called "Bluff my call".
    08-11-09 08:54 PM
  4. KurtisBertolami's Avatar
    I may be wrong, but I'm sure that Telenav is an app that is pushed to the device by tmobile just like Facebook and Myspace. Even though you delete the app, it will always be pushed back to your device by Tmobile everytime you reboot or run DM. I've tried deleting FB and Myspace just like you've done with this and their Icons still appear in the applications folder. Their not the full apps, they're just icons which direct you to the download site. I may be wrong about this one, but since the device comes with Telenav, I think this is one that is pushed by Tmobile.
    08-12-09 01:31 AM
  5. Snypa's Avatar
    none of these things came with my phone.I installed it from BB app world.But i kinda figured it out,after deleting telenav and going back to check, there was still other things in there related to telenav that was somehow keeping it "softly" installed on the phone still.so i deleted the two items as well and that did the trick.But this is after saying no to reboot.If i had reboot like previous times,they wouldnt have showed up, hence why i was in a loop and not knowing whats going on.
    08-12-09 11:24 PM
LINK TO POST COPIED TO CLIPBOARD