1. dalmobb's Avatar
    I have been doing a lot of research on this error and I have wiped my bb several of times and I still get the error. The number has changed within the error; but lately the number within the error is "6." I have literally wiped the handset, installed everything fresh and after each installation I have pulled the battery waiting for the error because that's when I normally get it. I normally get it after either an install of a new application OR a deletion of a new application. And it says it has to reboot, upon reboot it gives me that error. It also does it when I remove the battery and put it back in and it does a reboot. I have done it while the phone was on, I've done it while the phone has been off (and then pulled battery) I have even gotten the error after a pulled battery and reboot when there were no thrid party applications on the phone. Here is the weirdest thing yet: Yesterday evening I got everything loaded back onto the phone and I checked it each time after each installation, etc. (by pulling battery) and no errors. So I thought I was in the clear. This morning I got up and before putting anything else on the phone I wanted to check for that error so I pulled the battery and put it back in and BANG there was the error! Now WTH? I just click "ok" and that's that. It doesn't seem to be affecting anything. My phone shuts off at night at around 11 and then turns back on at 6:50. I can't figure this out. I have troubleshooted for probably a month on this. The one thing I noticed while troubleshooting is: One time I did not do a complete wipe of the phone, I just did applications. I did a reboot and the error was there. Which tells me it has something to do with the email and/or contacts because that was the only thing it did not wipe. But once I wiped the email/contacts I did not get that error. I only do backups from the desktop software from the point of no errors too. Like I'll do a back up from when there are no errors and that is what I keep using as my back up (restore) I did a wipe a few weeks ago and things were fine until I tried downloading an app thru bb world apps (dictionary.com app) and it did a reboot and there was that stupid error again. I've checked in my log and the only errors I see are:

    Severity: Error
    GUID: bb24866de1d9549e
    Time: Dec 22, 2010 11:10:02

    That above is what you see when you click on what I thought to look like an error but this is what is in the main log:

    E net.rim.otafm_TERR-4528
    E net. rim.otafm_? TRN-4528

    Everytime I think I have figured out what program has caused the problem it happens again, I'm just lost.

    I don't want to call Verizon again. Because the one time I called the guy had me putting the "error" filled backup back on my phone. The next thing they are going to want to do is probably replace the phone but I hate to do that because I've heard replacements are "used." I've only had the phone for about 2 months; if that.

    Any tips/suggestions would greatly be appreciated. I know this is a known issue and I only wish we could figure out what the problem is.

    Here is the build, etc. I have too:
    v5.0.0.973 Bundle 1596 Platform

    Thanks in advance for any tips, etc.
    12-22-10 01:26 PM