1. jd524's Avatar
    First of all I want to say thanks for all of the valuable information I have received from this forum the last week I have been lurking around.

    I just got a Curve 8310 and haven't been able to receive SMS messages. It doesn't make a difference if I have the SMS messages seperated from the email messages or not. I am able to send SMS messages just fine, along with no problems sending or receiving emails.

    I spent about an hour with AT&T tech support. The end result was the recommendation that I wipe the device.

    Before doing so I backed up the device on my computer. I wiped the device and as soon as I did I was able to receive SMS messages. I went and restored my device, and once restored I was no longer able to receive messages.

    This leaves me to believe I have possibly changed a setting that is prohibiting me from receiving the messages. I have spent hours surfing through the different menus, and am unable to figure this one out.

    Any help would greatly be appreciated, thanks!
    09-10-08 09:39 PM
  2. jenaywins's Avatar
    What's your file free? Options>status.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-08 09:57 PM
  3. dphorgan2's Avatar
    Check to see if you have the firewall on and if its blocking SMS options>security options>firewall

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-08 10:16 PM
  4. jd524's Avatar
    It was the firewall blocking the messages. Wouldn't you think tech support would have steered me in that direction. Thanks!!!
    09-10-08 10:42 PM
LINK TO POST COPIED TO CLIPBOARD