1. BerryAbusive's Avatar
    I clear browser cache,history, and pushed content often. I've deleted many unused apps. I use the app switcher , and close apps that it will allow me to close while not in use. All of my media is stored on my sd card. What's the problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-09 06:32 PM
  2. fatboy97's Avatar
    Are you seeing a specific error with voice dialing??? Have you tried to do a battery pull???

    Battery Pull: leave your device on, pull your battery, leave it out 20 seconds, put your battery back in and wait for your device to boot up.
    08-17-09 06:40 PM
  3. BerryAbusive's Avatar
    A battery pull did the trick, thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-09 06:55 PM
  4. fatboy97's Avatar
    We should have a "Battery Pull" sticky thread at the top of every forum page... pull your battery, and How To guide, before reporting any issues!!! I'd say 90% of people with 10 or less postings have a battery pull related issue.
    Maybe I should change this to 91%.

    Your welcome... have fun!!!
    08-17-09 07:16 PM
  5. aristile's Avatar
    75.18% of all statistics are made up on the spot!
    08-17-09 07:53 PM
  6. BerryAbusive's Avatar
    Maybe I should change this to 91%. Maybe you should!

    Your welcome... have fun!!!
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-09 07:58 PM
  7. fatboy97's Avatar
    75.18% of all statistics are made up on the spot!
    Too funny aristile!!! I loved making statistics in college. Most of it depends on how you word the question.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-09 08:38 PM
LINK TO POST COPIED TO CLIPBOARD