1. Manhunter's Avatar
    my usb ports reads the outlet charger but it does not read the usb port/cable to the computer??? any ideas... thanks
    09-08-09 04:28 PM
  2. plunkingtom's Avatar
    Your port or cable could have a bent pin or pins... Have you tried going into windows and setting up the hardware since you are not getting that prompt?
    09-08-09 04:35 PM
  3. Manhunter's Avatar
    No havent tried setting up the hardware... how would i do that?? i tried 2 different usb cables from the phone to the computer but no luck.. i checked the computers usb ports are they are working fine.. thanks for you help...
    09-08-09 04:43 PM
  4. plunkingtom's Avatar
    Don't have a windows pc right vhere but if you connect the device you should get a message new hardware found ... if not in my computer properties hardware manager add hardware somewhere in that area... maybe look at the usb port to see if it shows the device connected there.
    09-08-09 04:46 PM
  5. Manhunter's Avatar
    ok i will try that and see thanks....
    09-08-09 05:49 PM
  6. Manhunter's Avatar
    looks like the pins in the phone were the problem. i staightened a few of them out with a sharp needle and and plugged it in to the computer and it works..... thanks for the help!!!
    09-08-09 06:34 PM
LINK TO POST COPIED TO CLIPBOARD