1. basketballin1995's Avatar
    I have sprint and they have not released blackberry 5.0 yet. However I downloaded it from boost mobile and went to install it using the loader.exe. Everything went fine and it found the 5.0 software and stuff but when I tried to install it, it said things are missing and it cant be installed. How can I get it to install? btw its for a curve 8330
    Last edited by basketballin1995; 05-24-10 at 09:16 PM.
    05-24-10 09:09 PM
  2. flakbook's Avatar
    Hmmm not sure if 8330 hardware supports this update. Anyone? But in the interim, did you delete the vendor.xml file first?
    05-24-10 09:24 PM
  3. TnTimberry's Avatar
    Yes the 8330 comes loaded with 5.0 from boost. It will load it but it doesn't leave much room for anything else.
    05-24-10 09:44 PM
  4. OmegaF150's Avatar
    Don't use the boost 5.0, use the hybrid from the beta/hybrid forum. It is sooooo much better and it leaves so much more room than the boost 5.0 does. And the install instructions are on the post.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-10 10:15 PM
  5. LazyStarGazer's Avatar
    05-24-10 10:41 PM
  6. docsmody's Avatar
    Maybe you have and 8330m for which there is no 5.0 OS available.
    05-25-10 01:15 AM
LINK TO POST COPIED TO CLIPBOARD