1. Insert-Name's Avatar
    Hey I know there are a few other threads about this but none seem to have the same problem that I have.

    I have now downloaded 3 versions of the 5.0 OS to upgrade my 8520.

    I have installed them on my PC (Running Windows 7), and for the first day of trying, I was able to get into the AppLoader file and delete the vendor.xml file.

    My handset is locked to the "Orange" network in the UK.

    When i tried to update it via desktop manager, it only ever showed 4.6 as the available update.

    I also tried going through the apploader in the downloaded file itself but when I ran it, I was given an error stating that this was not available to me, even though I had deleted the vendor.xml

    NOW, i do not even have an AppLoader file in Program Files now, my files show as;

    C: > ProgramFilesx86 > ResearchInMotion > Blackberry

    I do not see the AppLoader file anywhere now.

    Any ideas on how I can resolve this?
    Last edited by Insert-Name; 05-30-10 at 03:56 PM. Reason: Solved
    05-30-10 02:20 PM
  2. kwkid's Avatar
    Hey I know there are a few other threads about this but none seem to have the same problem that I have.

    I have now downloaded 3 versions of the 5.0 OS to upgrade my 8520.

    I have installed them on my PC (Running Windows 7), and for the first day of trying, I was able to get into the AppLoader file and delete the vendor.xml file.

    My handset is locked to the "Orange" network in the UK.

    When i tried to update it via desktop manager, it only ever showed 4.6 as the available update.

    I also tried going through the apploader in the downloaded file itself but when I ran it, I was given an error stating that this was not available to me, even though I had deleted the vendor.xml

    NOW, i do not even have an AppLoader file in Program Files now, my files show as;

    C: > ProgramFilesx86 > ResearchInMotion > Blackberry

    I do not see the AppLoader file anywhere now.

    Any ideas on how I can resolve this?
    AppLoader is in C:\Program Files\Common Files\Research In Motion\AppLoader
    05-30-10 02:23 PM
  3. Insert-Name's Avatar
    Yes, that file is no longer there.
    05-30-10 02:33 PM
  4. diegonei's Avatar
    Uninstall Desktop Manage, the 3 5.0 OS versions and any other BlackBerry related thing on the PC. Reboot. (download) Install DM, install ONE (the latest is always better) version of 5.0, delete vendor, plug the BB to the PC (do not turn mass storage on). Run loader.exe.
    05-30-10 03:16 PM
  5. Insert-Name's Avatar
    It Appears that the DM 5.0 was causing the issue, for me at least anyway.

    I uninstalled 5.0 and re-installed DM 4.6

    I then used CrackMem to install the new OS, works great and only took about 20mins
    05-30-10 03:55 PM
  6. reflectsgold's Avatar
    help i have the same problem and i tried using DM 4.7 and crackmem with no luck. it keeps saying no software is required for my device

    i have tried all the steps suggested above.
    06-01-10 07:56 PM
  7. Insert-Name's Avatar
    help i have the same problem and i tried using DM 4.7 and crackmem with no luck. it keeps saying no software is required for my device

    i have tried all the steps suggested above.
    Posted in your thread.
    06-02-10 08:04 AM
LINK TO POST COPIED TO CLIPBOARD