1. ashley82303's Avatar
    Okay so the other day I did something to my blackberry and lost all my calendar events. Thankfully I backed up my cell a week ago so I didn't loose too much.

    Ever since then I've noticed that when I get a text message it lists last name, first name. Before it had first name, last name.

    I've adjusted my settings in my address book, I've even looked at the options in the messaging section. I'm at a loss on what to do? Any suggestions? Or do I just think it was first name, last name? lol
    09-01-09 04:42 PM
  2. Notplastic's Avatar
    Go to <options> <language> and at the bottom you can change which is diplayed first.
    09-01-09 06:07 PM
  3. ashley82303's Avatar
    Go to <options> <language> and at the bottom you can change which is diplayed first.
    Thanks so much! I didn't even think to look there. You rock!
    09-01-09 07:46 PM
LINK TO POST COPIED TO CLIPBOARD