1. cristianbalan's Avatar
    i have a t-mobile 8900 unlocked with At&t service. Can i download the att software for the 8900 and instal it?
    09-07-09 12:06 PM
  2. rlacsamana19's Avatar
    i have a t-mobile 8900 unlocked with At&t service. Can i download the att software for the 8900 and instal it?
    You can not download the OS from AT&T and put it on a T-mobile 8900. You can although use the phone for Voice and if you would like data there is a work around but it requires some work.

    You need to change the APN settings and send the service books to the phone off of your carriers(AT&T) BIS site.
    09-07-09 12:32 PM
  3. cristianbalan's Avatar
    You can not download the OS from AT&T and put it on a T-mobile 8900. You can although use the phone for Voice and if you would like data there is a work around but it requires some work.

    You need to change the APN settings and send the service books to the phone off of your carriers(AT&T) BIS site.
    i just instal it 5 min ago and works great. it instaled few att apps too
    09-07-09 12:38 PM
  4. aristile's Avatar
    You can not download the OS from AT&T and put it on a T-mobile 8900. You can although use the phone for Voice and if you would like data there is a work around but it requires some work.

    You need to change the APN settings and send the service books to the phone off of your carriers(AT&T) BIS site.
    Please don't give out advice if you don't know what you are talking about. By doing so, you are going to mislead people.



    @OP:

    You can definitely load any carrier's 8900 OS onto your device. To do so you just need to remove the vendor.xml file. Check out the 101 lectures for a tutorial on doing this.

    As far as getting the AT&T Apps on your device, you will need to get their service books and his requires a data plan to do so.
    09-07-09 12:39 PM
  5. Xpimp's Avatar
    Aristile is exactly right as I use a T-mobile banded 8900 with no issues on At&t.
    09-07-09 12:49 PM
  6. cristianbalan's Avatar
    thanks guys for the reply.... i wasn't sure 100% but i still did it before waiting for a post reply . Blackberry is the best phone !!!
    09-07-09 01:05 PM
  7. fatboy97's Avatar
    Aristile is exactly right as I use a T-mobile banded 8900 with no issues on At&t.
    Of course aristile is correct... he is aristile!!!
    09-07-09 01:09 PM
  8. tw1g_007's Avatar
    Of course aristile is correct... he is aristile!!!
    His also the biggest crackberry ***** I have seen on here.

    fyi: A good thing.
    09-07-09 03:00 PM
  9. rlacsamana19's Avatar
    Please don't give out advice if you don't know what you are talking about. By doing so, you are going to mislead people.



    @OP:

    You can definitely load any carrier's 8900 OS onto your device. To do so you just need to remove the vendor.xml file. Check out the 101 lectures for a tutorial on doing this.

    As far as getting the AT&T Apps on your device, you will need to get their service books and his requires a data plan to do so.
    Sorry I assumed he/she was trying to install the carriers OS so that when you turn the phone on it will appear AT&T instead of T-Mobile it was my mistake.

    I've should of known that you could since I put .250 OS from TIM Italy onto my USA 8900. :P Just wasn't thinking right.
    09-07-09 04:30 PM
  10. Xpimp's Avatar
    Of course aristile is correct... he is aristile!!!
    unless we get into the 3G debate
    09-07-09 09:22 PM
  11. aristile's Avatar
    unless we get into the 3G debate
    LOL!!!! Now THAT'S funny right there!!!
    09-07-09 10:07 PM
  12. dxtyle's Avatar
    im interested on this, i did all that says on the 101 but still loads tmobile software even tho i dont have it on my pc, it actually recieves a txt message from tmobile when i put the soft on it, saying thanks for buying, what am i doing wrong?
    09-10-09 01:05 AM
  13. dictoresno's Avatar
    you probably didnt delete the vendor file as directed.
    09-10-09 01:09 AM
  14. dxtyle's Avatar
    you probably didnt delete the vendor file as directed.
    i did, but still it loads the tmobile soft instead of the att one, and i dont have the tmobile soft installed on the comp
    09-10-09 09:48 AM
LINK TO POST COPIED TO CLIPBOARD