1. misterspiffy's Avatar
    I get the following error when trying to synch after installing "Connection Specific Error". Has anyone else come across this and found a solution? I am using Desktop Manager [Nov 4, 2008].

    Thanks in advance.
    08-21-09 02:16 AM
  2. krokus's Avatar
    1). Try the usual re-boots of both phone and PC.
    2). Make sure that the cable is connected directly to a USB directly on the PC and not via a USB hub.
    3). I prefer Desktop Manager 4.6 with no media manager.
    4). Try a full uninstall and re-install of desktop Manager. Go to 1).
    5). Try the same phone on another PC.
    08-21-09 03:18 AM
  3. misterspiffy's Avatar
    Thanks. I tried all that and it's still not working. Looks like I am going to have to revert back to previous OS.
    08-21-09 04:28 AM
  4. misterspiffy's Avatar
    Does anyone know where I can find the default AT&T 8900 OS? I have looked on rim's site but can't find previous os versions.
    08-21-09 04:39 AM
  5. misterspiffy's Avatar
    Well after trying a million things I still can't DM to synch so I just downloaded google sync. It seems to me to be a bug on Rim's side. It'd be nice if they offered a fix if they haven't already.
    08-21-09 05:01 PM