1. FreeLoader's Avatar
    Can anyone suggest anything to help me please - since a few days ago I cannot send or receive any picture messages. I havent changed any of the settings or downloaded any apps so Im struggling to understand what it could be...?

    Thanks in advance
    (Blackberry 8900 - Tmobile)
    05-26-10 02:00 PM
  2. justmvg's Avatar
    Can you explain what you mean? receiving/sending from an app? bluetooth? internet?
    05-26-10 04:50 PM
  3. FreeLoader's Avatar
    I can send and recieve via Bluetooth, but I mean I can't send a MMS message like a text. After I've pressed send it shows the ((( for at least a minute and then I get the red X. I was able to send picture messages without any problem a couple of weeks ago but now it seems to have stopped working. And when I recieve a picture message, I get a Tmobile text alerting me to log on to the website with a password and only then can I see it.

    Is this a Network error or is something up with my Blackberry?

    Any help is appreciated
    05-27-10 09:17 AM
  4. Laura Knotek's Avatar
    Have you resent your service books?

    Posted from my BlackBerry using BerryBlab
    05-27-10 12:59 PM
  5. FreeLoader's Avatar
    No, that's the really strange thing, I haven't fiddled with any of the settings. It has just suddenly started to not work. I've tried doing a battery pull, I've called Tmobile this afternoon because I thought it may be a network error but apparently there is no problem from their end.

    I'm so confused as to what has happened
    05-27-10 03:53 PM
  6. Laura Knotek's Avatar
    Since you have not resent your service books, I would suggest that you resend them. Hopefully that will help.

    Posted from my BlackBerry using BerryBlab
    05-27-10 04:08 PM
  7. coolmegamanguy's Avatar
    1. is the data turned on?
    2. check if your blackberry has the service book for MMS
    05-30-10 04:27 PM
LINK TO POST COPIED TO CLIPBOARD