1. delmastiff's Avatar
    Hi Guys

    For the past few days I have been unable to connect to the internet via the usual browser icon. I get the message "Unable to connect to the mobile data service please try again later"
    When I use Opera I get the same message too.

    I have no problem with auto delivery on email, both accounts are working just fine.

    However, when I go through the Blackberry Help icon, I can access the internet fully, it's only when I get to a link within a page that it then opens the browser and the same "unable to connect" message appears.
    My Yahoo application also works fine too bringing me info from the WWW.

    Please help. What is wrong with my browser?
    05-26-08 06:42 AM
  2. sunkast's Avatar
    Welcome to CB. Try a battery pull. With your phone on, remove the battery for 30 seconds, then put it back in.
    05-26-08 07:45 AM
  3. delmastiff's Avatar
    Hi, thanks for the welcome

    I have tried the battery pull many times and have also tried the HRT thingy but both to no avail.
    I can access perfectly through the blackberry help icon but not directly through the browser. Any other ideas please?

    Many thanks
    05-26-08 09:31 AM
  4. emmayardy's Avatar
    I have the exact same problem, so any other advice would be great! I even phoned o2, my carrier, they checked for outages and coverage etc, but apparently no problems. They also suggested a reset, but no other advice. Help!! X

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-08 02:30 PM
  5. delmastiff's Avatar
    Hi Emma, I'm also on o2 so strange that we should both have the exact same problem!

    Anyone else got any ideas to help us two out?

    Thanks
    05-26-08 03:12 PM
  6. sunkast's Avatar
    You should call your carrier and make sure you have a BB data plan then.
    05-27-08 01:10 AM
  7. emmayardy's Avatar
    Hi and thanks so far....I have the bb unlimited data plan thro o2, but will call them again to check, however sometimes its ok! And delmastiff, "hi!", nice to see a fellow o2 user on here! Does your bb also veer between EDGE, edge, GPRS and gsm? Could that have something to do with it? Thinking on, I set my bb to wifi preferred somehow, as I have wifi in the house....could this be it? I really appreciate the wealth of info that crackberry brings, keep it up everyone! X

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-08 09:49 AM
  8. sunkast's Avatar
    Hi and thanks so far....I have the bb unlimited data plan thro o2, but will call them again to check, however sometimes its ok! And delmastiff, "hi!", nice to see a fellow o2 user on here! Does your bb also veer between EDGE, edge, GPRS and gsm? Could that have something to do with it? Thinking on, I set my bb to wifi preferred somehow, as I have wifi in the house....could this be it? I really appreciate the wealth of info that crackberry brings, keep it up everyone! X

    Posted from my CrackBerry at wapforums.crackberry.com
    That sounds more like either a hardware issue which would require replacing the device, or you are in a low signal area.
    05-27-08 11:38 AM
  9. crimsontide's Avatar
    I have received this message a couple of times but I was in a low coverage area at the time/
    05-27-08 12:26 PM
  10. alotafun's Avatar
    I too am having the same Intellisync problem of "Unable to add or update application data." This is a recent problem. Maybe since I added my 2gb sandisk card.

    Nope...I pulled the card, pulled the battery and still the same problem.

    ???? Anyone got any ideas???

    Is there a limit to the number of contacts. It stalls updating 651 of 662.
    Last edited by alotafun; 07-08-08 at 01:27 AM.
    07-08-08 01:21 AM
  11. BERRYELIZ's Avatar
    how do i get a data plan? im having the same problems?
    08-10-09 10:24 AM
LINK TO POST COPIED TO CLIPBOARD